Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Parking Assist Not Working [not Autopark]

Dilly

Active Member
Feb 24, 2020
1,851
1,518
Norfolk
parking sensors no different that I can see. Front sensors give me a distance from the garage end wall as usual. Rear sensors tell me to stop when backing through the door opening. I wouldn’t say the doorway is tight, I used to get my ’94 Discovery through it without folding the mirrors.
it may be because the garage is 12ft wide inside but the doorway is only 8 feet
 

Durzel

Active Member
Jul 17, 2019
3,243
2,240
Bath, UK
Success with Summon is inversely proportional to the number of eyeballs present. I've never managed Smart Summon but unleaded works 50pc of the time.
Amen to that.

I can’t get Smart Summon to work at all, probably because you have to be in arms reach which basically means you’re just walking the car like a dog. It also won’t work anywhere close to a road.

Not sure what “unleaded” was supposed to be but made me chuckle. This is an EV forum! We don’t talk about petrol here!
 

M3noob

Supporting Member
Aug 22, 2019
625
457
Beyond the pale
Amen to that.

I can’t get Smart Summon to work at all, probably because you have to be in arms reach which basically means you’re just walking the car like a dog. It also won’t work anywhere close to a road.

Not sure what “unleaded” was supposed to be but made me chuckle. This is an EV forum! We don’t talk about petrol here!
Smart Summon = Super Shell
Summon = 95 octane unleaded🤣
 
  • Like
Reactions: Durzel

SmithyP

Member
Feb 14, 2021
24
11
Sheffield
Just an update on this. Car went into Leeds Tesla last week. They couldn't find a fault despite the parking sensors displaying an error as soon as car put in reverse. They had to wait for an engineer in the States to plug in and see what was going on so they had to keep it overnight - gave me a Model X loan car - sadly in Chill mode which I believe is the norm when they give you a courtesy car. Picked up next day and they said they have sorted it - asked them how and told they had to reset some of the "flash modules". Been working fine over the weekend with no problem. Glad I didn't accept the initial - "known bug, wait for a software update as can't see anything wrong remotely" line they initially gave me.
 

MarcSafc

New Member
Apr 2, 2021
2
0
Uk
4.18 has caused my parking assistant to fail too. Booked in to SC on Wednesday. Just get "Park Assist not available " on the screen every time I slow down or reverse.
 

Wol747

Member
Aug 26, 2017
950
423
Tea Gardens
My S doesn't show the "P" probably 50% of the time when I pass quite valid spaces, but it does fairly often if I'm slowly passing gaps in foliage!
 

VanillaAir_UK

Supporting Member
Jun 17, 2019
7,956
5,451
Surrey, UK
Moderator comment - this thread is about Part Assist not Autopark.

Park Assist is not the same as Autopark on FSD and EAP.

Park Assist is the coloured distance bands and optional acoustic warnings that are triggered when you are close to other objects.
 

Wol747

Member
Aug 26, 2017
950
423
Tea Gardens
Moderator comment - this thread is about Part Assist not Autopark.

Park Assist is not the same as Autopark on FSD and EAP.

Park Assist is the coloured distance bands and optional acoustic warnings that are triggered when you are close to other objects.
Not quite sure what you mean with that.
I am talking about the car coming up with the “P” parking icon when it detects a valid space when I am slowly looking for one.
50% of the time it doesn’t, but it makes up for this by showing the “P” about the same frequency passing gaps between roadside shrubs!
 

VanillaAir_UK

Supporting Member
Jun 17, 2019
7,956
5,451
Surrey, UK
Not quite sure what you mean with that.
I am talking about the car coming up with the “P” parking icon when it detects a valid space when I am slowly looking for one.
50% of the time it doesn’t, but it makes up for this by showing the “P” about the same frequency passing gaps between roadside shrubs!

Yes. And this thread is about the Park Assist ultrasonic parking sensors not working ie not showing the 'force field' around the car, object distance and sounding the audible warning - nothing to do with auto park and the P symbol/button

1621792282773.png
 
Last edited:
  • Like
Reactions: kennyfreemoney

Irata

Member
Oct 16, 2020
400
234
UK
Yes. And this thread is about the Park Assist ultrasonic parking sensors not working ie not showing the 'force field' around the car, object distance and sounding the audible warning - nothing to do with auto park and the P symbol/button

View attachment 665318

In that image, the second sensor up at the front isn't working.. there is no circle coming out from it... how ironic.
 
  • Funny
Reactions: VanillaAir_UK

Zakalwe

Member
Oct 16, 2020
417
382
UK
4.18 caused the issue for me

4.18 has caused my parking assistant to fail too. Booked in to SC on Wednesday. Just get "Park Assist not available " on the screen every time I slow down or reverse.


Bummer.
It seems to have fixed mine. Prior to it I had the error come up in about 50% of drives. Fingers crossed it;s a permanent fix (unless until the next firmware "fix"!)
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top