TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Passenger Airbag ON

Discussion in 'Belgium and the Netherlands' started by S-19910, Sep 24, 2014.

  1. S-19910

    S-19910 Driving Model-S #19910

    Joined:
    Aug 13, 2013
    Messages:
    3,768
    Location:
    Grobbendonk, Belgium
    #1 S-19910, Sep 24, 2014
    Last edited: Sep 24, 2014
    Sedert V5.12 heb ik aanhoudend problemen met de MCU.
    Tig-maal lijkt dat ding per dag zich te resetten; wat duidelijk wordt door de melding "Passenger airbag ON" boven de snelheidsmeter.

    Tijdens de reset zit de MCU, en een aantal bedieningen uiteraard vast. Geen radio, NAV, web, ....
    Eea lijkt vooral getriggerd te worden in de buurt van de grens - en als je dan zoals ik dagelijks zowat 38km van de 85km (enkele rit) in de buurt van de grens rijdt, dan begrijp je dat mijn MCU soms tot 12 maal per rit zichzelf reboot. Op slechte dagen -zoals gisteren- rij ik dan een halfuurtje zonder ontvangst of bediening op de MCU.

    Ontvangst via 3G danwel via WiFi (tethering via smartphone) maakt geen enkel verschil.

    Als ik het optimistisch bekijk; dan moet ik wel zeggen dat V6.0 een verbetering betekend heeft, in die zin dat na de spontane reset de systemen meestal ook terug opstarten. Met V5.x zat het zaakje meestal helemaal vast, en bracht enkel de reset via de duimwielschakelaars een oplossing. En dan nog. Mijn rekord staat ergens rond de 18 maal reset (!!), en dan ben ik enkel gestopt omdat ik thuis aankwam !

    Eea heb ik meerdere malen aangekaart bij Tesla, alle mogelijke details doorgestuurd (hoe, wat, waar, wanneer); en ze komen dan met voorstellen die niets ter zake doen -maar die we toch maar geprobeerd hebben (genre : gebruik die website niet meer, zet powersave aan...) Uiteraard zonder effect. Ik heb de indruk dat ze dit niet echt serieus nemen; insinuerende dat dit probleem hen eigenlijk niet echt gekend cq eerder gemeld is.

    Ik kan mij evenwel niet inbeelden dat ik de enige ben die dit probleem heeft.
    Ik zal wel één van de weinigen zijn waarbij het probleem zo prominent aanwezig is; gezien mijn dagelijkse route.


    Mijn vraag is dan ook : wie heeft wel, wie heeft niet de melding 'passenger airbag on' reeds spontaan zien verschijnen ?
     
  2. Xfrank

    Xfrank Well-Known Member

    Joined:
    Jun 16, 2012
    Messages:
    5,332
    Location:
    Waasmunster, Belgium
    #2 Xfrank, Sep 24, 2014
    Last edited: Sep 24, 2014
    ik heb dit vorige week de eerste en enige keer gehad (op de V6.0)
    enkele seconden nadat de melding 'passenger airbag on' verscheen, viel het grote scherm uit en startte daarna weer vanzelf op.

    bij mij had het totaal niets met een grensovergang te maken. (of het moet de grens van Tielrode / Temse geweest zijn)
     
  3. LuckyLuke

    LuckyLuke Model S P85DL

    Joined:
    Dec 14, 2011
    Messages:
    2,092
    Location:
    Eindhoven, The Netherlands
    Heb hetzelfde gehad laatst toen ik van NL naar DE ging, bleef continu resetten. Ik vermoed dat iets in de auto zich gaat resetten zodra er geen 3G verbinding meer is ofzo.
     
  4. Merijn

    Merijn Active Member

    Joined:
    Jul 10, 2013
    Messages:
    1,324
    Location:
    Den Haag
    Ik had er ook last van toen ik in Frankrijk op vakantie was. Nu heb ik de melding al een tijd niet meer gezien (maar in de randstad ook steeds goede 3G ontvangst).
     
  5. Bram Hilgersom

    Joined:
    Dec 3, 2013
    Messages:
    267
    Location:
    Haarlem, The Netherlands
    Vorige week ook deze melding gehad waarna het scherm ineens op zwart ging.
     
  6. S-19910

    S-19910 Driving Model-S #19910

    Joined:
    Aug 13, 2013
    Messages:
    3,768
    Location:
    Grobbendonk, Belgium
    vandaag een 'betere' dag; slechts 5 keer !
     
  7. Wim S.

    Wim S. Active Member

    Joined:
    Apr 11, 2013
    Messages:
    1,416
    Location:
    De Woude NL
    Ik heb die melding tientallen keren per dag gekregen in het Duitse Moezelgebied. Ging steeds na een minuut weer weg en had verder geen gevolgen.
    Beide schermen bleven werken.

    3G ontvangst is daar vreselijk slecht. Dus geen radio, geen internetradio en navigeren alleen maar op het kleine scherm achter het stuur.

    Nu weer thuis - met versie 6 - die mededeling niet meer gezien.
     
  8. MJKA

    MJKA Member

    Joined:
    Dec 9, 2013
    Messages:
    359
    Location:
    Vleuten, The Netherlands
    Regelmatig vastlopers tijdens langere ritten. Korte ritten geen probleem. Ik noem het al even CTRL-ALT-DELETE indrukken tegen mijn vrouw.
    Sinds versie 6.0 dit echter niet meer gehad..... (keep my fingers crossed).
     
  9. basvk

    basvk Active Member

    Joined:
    Dec 27, 2013
    Messages:
    1,652
    Location:
    Eindhoven
    Ook een keer of 3 of 4 gezien op lange ritten.
     
  10. FVO

    FVO Active Member

    Joined:
    Nov 26, 2011
    Messages:
    2,149
    Laat ons zeggen dat wij het voorhebben op ongveer de helft van de grensovergangen. En dan ook altijd nog eenmalig, zeker niet zo extreem als jij omschrijft.
     
  11. RonV

    RonV Rode 60 MS

    Joined:
    Jul 16, 2014
    Messages:
    15
    Location:
    Aarschot
    Ben gisteren naar Nederland geweest en in het heer en terug over de grens het zelfde probleem gehad. Inderdaad een hele tijd zonder nav gezeten.
    Dus je bent niet alleen.
     
  12. pvh

    pvh Active Member

    Joined:
    Jun 28, 2014
    Messages:
    2,074
    Location:
    Netherlands, Rotterdam Ballade (Aria)
    Ik heb het ook erg veel gehad, maar wat mij dus interesseert, is dat er blijkbaar dus enig moment zonder "Airbag On" gereden word? Dat lijkt mij dus het probleem. Hoe lang rij je dan onbeschermd? (De passagier dan)
     
  13. FVO

    FVO Active Member

    Joined:
    Nov 26, 2011
    Messages:
    2,149
    Vandaag dagje naar Drunense Duinen geweest en zelfs geen enkele hapering (wat op zich ook wel bijzonder is).
     
  14. mrrm

    mrrm 2 years and counting...

    Joined:
    Oct 27, 2013
    Messages:
    95
    Location:
    Oss
    Heb ik dit weekend naar en van München vaak gezien, telkens wanneer de 3G verbinding haperde (heel vaak in Duitsland).
    Heb nog steeds geen 6.0...
     
  15. pvh

    pvh Active Member

    Joined:
    Jun 28, 2014
    Messages:
    2,074
    Location:
    Netherlands, Rotterdam Ballade (Aria)
    ... Niemand die zich zorgen maakt over het feit dat het dus heel goed mogelijk is dat bij de melding ON ervoor hij dus uit heeft gestaan terwijl er iemand dus op de bijrijdersstoel zit?
     
  16. DjiM

    DjiM Member

    Joined:
    Nov 29, 2013
    Messages:
    191
    Location:
    Dilbeek, Belgium
    Dat lijkt me (gelukkig) niet het geval. Normaal staat de melding bovenaan op het grote scherm. Wanneer de auto detecteert dat het grote scherm niet meer werkt (of wanneer je het in cleaning mode zet) komt de melding "passenger airbag on" op het kleine scherm, boven de snelheidsmeter.
     
  17. ErikR

    ErikR Member

    Joined:
    Mar 23, 2014
    Messages:
    474
    Location:
    Netherlands, Friesland
    Volgens mij is dit ook gedreven door regulering in de EU en VS (kon het bewuste regeltjes niet zo snel vinden trouwens). De bestuurder moet ten alle tijde de activatie-status van de bijrijder's airbag zien. Het idee hierachter is dat de airbag uitgeschakeld moet worden als een kinderzitje voorin (met de rug naar voren) wordt gezet.
     
  18. S-19910

    S-19910 Driving Model-S #19910

    Joined:
    Aug 13, 2013
    Messages:
    3,768
    Location:
    Grobbendonk, Belgium
    bij mij hangt de zaak zowat dagelijks helemaal vast, reset is dan nodig (vandaag 3 maal :cursing:)

    en dan worden beide schermen zwart.
     
  19. Xfrank

    Xfrank Well-Known Member

    Joined:
    Jun 16, 2012
    Messages:
    5,332
    Location:
    Waasmunster, Belgium
    best een andere job zoeken Dirk, dat gaat de snelste oplossing zijn.
     
  20. S-19910

    S-19910 Driving Model-S #19910

    Joined:
    Aug 13, 2013
    Messages:
    3,768
    Location:
    Grobbendonk, Belgium
    vanavond :
    * internet-radio op de smartphone
    * navigatie op de smartphone
    * flitsmeister op de smartphone (maar dat lag niet aan de Tesla)
    * web cq. TSLA op de smartphone

    no problem :wink:


    maar : was de airbag ON of OFF ?
     

Share This Page