TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

Password issue still exists with IOS app?

Discussion in 'Model S: User Interface' started by andrewket, Apr 11, 2013.

  1. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Dec 20, 2012
    When the last iOS app was released it introduced a bug where people with special characters in their passwords could no longer sign in. The workaround was to change your password to remove the special characters (sigh). I tested the app just now and it appears the bug still exists? Can anyone confirm what I'm seeing? I guess I'll go change my password...
  2. gregincal

    gregincal Active Member

    Oct 26, 2012
    Santa Cruz, CA
    Wasn't it the most recent app update that introduced this? In which case it would certainly still exist.
  3. swegman

    swegman Member

    Mar 27, 2012
    Its not just in the password, it is also in the username.
  4. capt601

    capt601 Vin02324

    Feb 22, 2011
    Mission Viejo, California, United States
    I had no access via IOS app for 4 days and went through all of the troubleshooting and finally removed the "!" In my password and it is working. Strange that I had access ever since the app came out and it stopped allowing me with that password just over the weekend.
  5. jcadman22

    jcadman22 MD: DRK NRG

    Apr 21, 2012
    #5 jcadman22, Apr 11, 2013
    Last edited: Apr 11, 2013
    I confirmed with Ownership that this is, in fact, a bug introduced in the 1.1 version. Very frustrating, and certainly a head scratcher that such a fundamental flaw would be released to production. I had resigned to not use the app until it was fixed because I have a sufficiently strong password and do not want to change it now. But, as inconsequential as it may seem, having the app is really addictive and it's a great showcase for the car's tech when you're talking with people about the Model S. So, I'm back to using the 1.0 version. Google "iTunes revert to previous app version" and follow recommendations for your particular OS.

Share This Page