TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Phantom Start-Up??

Discussion in 'Model S: User Interface' started by Chipper, Jun 13, 2015.

  1. Chipper

    Chipper Active Member

    Joined:
    Sep 23, 2013
    Messages:
    1,182
    Location:
    Chattanooga, TN
    Three times lately I have stepped into the garage after parking my car there an hour or so previous, and have found the AC to be running and a puddle of water from the condenser indicating the AC had been running for a while. I have had this happen previously when a door is not closed all the way, but in these three instances I checked and all doors have been closed. The fob is no where close to the vehicle and the other fob is stored also out of range. Anyone have any ideas on what might be causing this?
     
  2. Vger

    Vger Active Member

    Joined:
    Apr 10, 2009
    Messages:
    1,685
    Location:
    Salt Spring Island, BC, Canada
    I have no idea, but it seems this is a perfect instance for remote diagnostics. Call Tesla and get them to pull logs/monitor the car. You should have an answer in minutes.
     
  3. CantaMia Ron

    CantaMia Ron Member

    Joined:
    Mar 18, 2013
    Messages:
    52
    Location:
    United States
    That's the preconditiong
     
  4. Lump

    Lump Active Member

    Joined:
    Mar 31, 2013
    Messages:
    2,112
    Location:
    So. Cal.
    Happened to me as well about 10 days ago (6.2-2.4.239) car parked in garage with pano open for several hours...I walk in there & I hear the fans running really loud??? I go inside grab the fob, jump in the car & the AC is blasting using shore power. I was going to blame my wife but since it was her birthday week I just left it as another "wacky Tesla thing" & didn't mention anything to her, AC could have been running for hours :cursing:.

    Preconditioning off.
     
  5. andydoty

    andydoty Member

    Joined:
    Jan 12, 2014
    Messages:
    226
    Location:
    Massachusetts
    I would say preconditioning or cooling the pack for some reason?
     
  6. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    This happened to me twice a couple of weeks ago and I have preconditioning turned off. Both times it happened the same day. Got back to my car and music was playing inside and AC running. The car was nice and cool and it was a hot day, so it had been running for a while. Hasn't happened since.
     
  7. lagann

    lagann Member

    Joined:
    Jul 1, 2014
    Messages:
    112
    Location:
    Boston, MA
    Do you have preconditioning on? This learns your schedule and starts cooling or heating your car for you so that it's ready when you leave. You can turn it off in the settings.
     
  8. spottyq

    spottyq Member

    Joined:
    May 7, 2015
    Messages:
    227
    Location:
    Belgium
    How hot was it ? Was the car charging ?

    When charging, the car will actively manage the pack temperature and cool the charger(s).

    Don't quote me on this, but if I recall correctly, when not charging and the pack is very hot, it will cool it down to a safe level, including if no shore power is present. (It has to be very warm for the automatic cooling to take place.)
     
  9. Chipper

    Chipper Active Member

    Joined:
    Sep 23, 2013
    Messages:
    1,182
    Location:
    Chattanooga, TN
    Thanks to all those responding. It was Preconditioning ON. I do not recall turning that on since I do not have anywhere near a regular schedule. Wonder if it could have been turned on by the most recent update? Anyway, situation solved and I appreciate your assistance in this matter. This is a GREAT place for assistance and opinions.
     

Share This Page