TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Plugged in at home and getting two charging errors

Discussion in 'Model 3: Battery & Charging' started by Kcharwood, Mar 26, 2018.

  1. Kcharwood

    Kcharwood Member

    Joined:
    Oct 22, 2016
    Messages:
    256
    Location:
    Austin, TX
    Charging Disabled
    Close Charge Port Door and Try Again

    Never Insert Charge Cable Using the Charge Port Lever
    Using Lever to Insert Cable Will Prevent Charging


    I have no idea what they second one even means. I’ve tried rebooting, but it doesn’t fix anything.

    Any ideas?
     

    Attached Files:

  2. brkaus

    brkaus Well-Known Member

    Joined:
    Jul 8, 2014
    Messages:
    6,987
    Location:
    Austin, TX
    I’d bet it somehow thinks the manual release is pulled.
     
  3. relagustin

    relagustin Member

    Joined:
    Oct 10, 2014
    Messages:
    30
    Location:
    Sacramento
    I think your mobile connector is going into a safe mode. You can check to see if the TESLA lights on the "adapter" has turned off or is showing/lit red vs green. New mobile connectors seem a bit finicky if they notice a change in load or voltage. I've had to unplug from the wall to reset it.
     
  4. Kcharwood

    Kcharwood Member

    Joined:
    Oct 22, 2016
    Messages:
    256
    Location:
    Austin, TX
    The car was reporting problems without the cable even plugged in, and after reboots as well.

    The error was gone this morning, but Tesla is still concerned enough that they came and picked it up from me and left me a model s.

    Hot Take: The 3 is better than the S.
     
    • Funny x 3
    • Like x 1
  5. Kcharwood

    Kcharwood Member

    Joined:
    Oct 22, 2016
    Messages:
    256
    Location:
    Austin, TX
    Tesla replaced the entire charge port. Got it back this afternoon.
     
    • Informative x 2
    • Like x 1
  6. Kcharwood

    Kcharwood Member

    Joined:
    Oct 22, 2016
    Messages:
    256
    Location:
    Austin, TX
    I’ve had it for a few days now, and occasionally gotten the “Charge port door needs service” message.

    It looks like they didn’t reinstall it correctly, as it is catching on the top left corner when it closes.

    Going back for more service.
     
    • Informative x 1
  7. SureValla

    SureValla Member

    Joined:
    Mar 15, 2016
    Messages:
    626
    Location:
    Shelton, CT
    Just got these errors myself, disappeared when I went to drive the car the next time I got inside. Any updates?
     
  8. Kcharwood

    Kcharwood Member

    Joined:
    Oct 22, 2016
    Messages:
    256
    Location:
    Austin, TX
    Ya they installed a broken charge port door. Had to replace it again. I’m on charge port door #3

    Also, I love this car :)
     
    • Like x 2
    • Informative x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC