Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

POLL: Does your Model Y make this humming sound?

UPDATE:

Well, well, I have big news for you guys... Today I got a call from my Tesla Service and they told me that they just ordered new replacement pumps for my car! I couldn't believe my ears! I don't know what happened exactly, but it looks like my insistences and pushes have paid off!

The technician I talked with, is the same good guy I dealt with for the past 3 months. He is the only one who listened to me and sincerely said "There is nothing I can do about it right now but filing an engineering ticket for you". And it is the same guy (among other two persons at Tesla) I sent my message to last Friday telling the story of South Korea where people could fix the problem with a pump replacement. My timing couldn't be more perfect! It looks like Tesla gave them the authorization to order replacements pumps for me. He also told me that they should arrive in less than 2 weeks, and as soon as they are ready, they'll call me for an appointment.

At this point, I can't wait to see if that's going to fix the problem. And I really hope so.

Bottom line: If I could do it, you guys can do it as well. Please, ask your service centers to order replacement parts. And if they say they can't, ask to open an "engineering ticket" on the issue. From what I have learned, that's the first step of the whole process.

At least, you all have now a precedent here we can refer to ;)

And I'll make sure to keep you posted!
 
UPDATE:

Well, well, I have big news for you guys... Today I got a call from my Tesla Service and they told me that they just ordered new replacement pumps for my car! I couldn't believe my ears! I don't know what happened exactly, but it looks like my insistences and pushes have paid off!

The technician I talked with, is the same good guy I dealt with for the past 3 months. He is the only one who listened to me and sincerely said "There is nothing I can do about it right now but filing an engineering ticket for you". And it is the same guy (among other two persons at Tesla) I sent my message to last Friday telling the story of South Korea where people could fix the problem with a pump replacement. My timing couldn't be more perfect! It looks like Tesla gave them the authorization to order replacements pumps for me. He also told me that they should arrive in less than 2 weeks, and as soon as they are ready, they'll call me for an appointment.

At this point, I can't wait to see if that's going to fix the problem. And I really hope so.

Bottom line: If I could do it, you guys can do it as well. Please, ask your service centers to order replacement parts. And if they say they can't, ask to open an "engineering ticket" on the issue. From what I have learned, that's the first step of the whole process.

At least, you all have now a precedent here we can refer to ;)

And I'll make sure to keep you posted!
OMG! This is absolutely FANTASTIC news. Wow. I am so, so happy. Please, please keep us posted!!!
 
  • Like
Reactions: fablau
Good luck! I’m excited for you. This will help others be able to go back to Tesla with a better explanation as to why this sound is an actual problem. Then Tesla can’t fall back on the “it’s normal” excuse.

Exactly! That's exactly what I thought when our friend from South Korea told me that other people solved the problem by replacing the pumps. And that's why I pushed my own service center to do the same for me... and something happened!
 
  • Love
Reactions: Deutsch100
Interestingly enough, I took delivery of my MYP in August. I do notice a slight hum when the fan is set to speed 1.

I took it to service and they acknowledged this issue, linking your friend's paperwork from Korea @fablau and they mentioned it's "normal".

The slight hum still bothers me and I noticed that when I open/close the vents it actually produces the hum when set to close (I will have to take this back to service) and not sure why it will hum when the vent is set to close.
 
Interestingly enough, I took delivery of my MYP in August. I do notice a slight hum when the fan is set to speed 1.

I took it to service and they acknowledged this issue, linking your friend's paperwork from Korea @fablau and they mentioned it's "normal".

The slight hum still bothers me and I noticed that when I open/close the vents it actually produces the hum when set to close (I will have to take this back to service) and not sure why it will hum when the vent is set to close.

Thank you for reporting your experience and please, keep us posted with your service!

Just one question: Is your hum there even when the A/C is off? That's key to understand you have the same exact issue. Since the humming noise is created by the colliding system water pumps, those run all the time no matter if the A/C is on or off, and no matter if your vents are open or closed.
 
  • Like
Reactions: Deutsch100
Thank you for reporting your experience and please, keep us posted with your service!

Just one question: Is your hum there even when the A/C is off? That's key to understand you have the same exact issue. Since the humming noise is created by the colliding system water pumps, those run all the time no matter if the A/C is on or off, and no matter if your vents are open or closed.
So….I tested these scenarios with fan speed set to 1:

A) a/c ON & vent CLOSED = hum
B) a/c OFF & vent CLOSED = hum
C) a/c ON & vent OPEN = no hum
D) a/c OFF & vent OPEN = no hum

This is so weird. Why would the vent being closed cause the hum lol
 
  • Helpful
Reactions: Falcon73
So….I tested these scenarios with fan speed set to 1:

A) a/c ON & vent CLOSED = hum
B) a/c OFF & vent CLOSED = hum
C) a/c ON & vent OPEN = no hum
D) a/c OFF & vent OPEN = no hum

This is so weird. Why would the vent being closed cause the hum lol

it is weird indeed... what do you do exactly to open/close the vent? I'd like to try it myself. Please, let me know. Thanks!
 
It’s the button on the screen next to the fan speed :)

Is the button the one I have circled below? The "air recirculation" button? If so, I have tried to turn it on or off, and doesn't make any difference. The noise is always there. Also, when I turn the A/C off, there's no way to control any buttons of the climate control (because the A/C if off and the UI appears only when you turn it on). In my case, the noise is always there, no matter what.

IMG_4073.jpg
 
  • Like
Reactions: Deutsch100
Is the button the one I have circled below? The "air recirculation" button? If so, I have tried to turn it on or off, and doesn't make any difference. The noise is always there. Also, when I turn the A/C off, there's no way to control any buttons of the climate control (because the A/C if off and the UI appears only when you turn it on). In my case, the noise is always there, no matter what.

View attachment 718973
Yes that’s the right button. Even with a/c off you can turn that recirculating air button still :)

But this is so weird hahaha
 
Ok, I tried again, and I am unable to do what you are describing. As I said, if I want to see the climate UI, I have to turn it on. I can of course turn off the A/C and then close the air circulation button, but the fans run anyway. And in any case, I see no difference in turning that button on or off.

Also, today I just took a short close-up video of the noise my water pumps make (ins' it crazy loud??! NOTE: the A/C and fans are off!). I am wondering if anyone on these forums having a quiet Model Y could take the same kind of video so we can compare noise and pumps model and serial numbers. Thanks!

 
  • Like
Reactions: Deutsch100
View attachment 719968
Here’s mine that quieted down with full coolant. Edit: we’ll I havent had the covers off again to see if it’s quieter, but it doesn’t run all the time now. (P)1088245-00-L (S)HNN21250BM35450

Thank you so much! It looks like we have the same model. Here are my pump's numbers:

(RS) 127-11000-001
(P) 1088245-00-L
(S) HNN21153AM18320

Your pump is newer than mine though. It is so weird that it doesn't run all the time now just because you re-filled the coolant liquid. I can't find a logical explanation behind that.
 
  • Like
Reactions: Deutsch100

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top