TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Poor connectivity, and radio with the high temp...

Discussion in 'Model S' started by zambono, Jun 14, 2017.

Tags:
  1. zambono

    zambono Member

    Joined:
    Mar 1, 2016
    Messages:
    978
    Location:
    DC
    Could be related to the high temps we have now in the mid atlantic or maybe the haziness but just wanted to see if others are having poor cell connectivity and poor radio in the car.
     
  2. BlueRocket

    BlueRocket S90D HW2

    Joined:
    Feb 5, 2017
    Messages:
    66
    Location:
    New Jersey
    Yes, had a connection issue the other day (temperature in the 90s) with LTE but didn't connect it to the temperature. Yesterday no problem despite high temperatures. I usually don't use the radio so can't comment on that.
     
  3. zambono

    zambono Member

    Joined:
    Mar 1, 2016
    Messages:
    978
    Location:
    DC
    I get 1 bar at times, slacker songs keep cutting off etc.
    No connectivity in a parking garage which used to connect
     
  4. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    4,592
    Location:
    florida.
    I have a hard time thinking that there is any correlation between high temps and the issues you're seeing. I live in FLA and it's been hot here since may, the temps you're see in the NE are normal here and I am not seeing any problems like you're having.
     
  5. RichardD

    RichardD Supporting Member

    Joined:
    Feb 6, 2017
    Messages:
    491
    Location:
    Texas
    Have you reseated the LTE card? I have seen a few posts that resolve connectivity issues by doing this.
     
  6. apacheguy

    apacheguy S Sig #255

    Joined:
    Oct 21, 2012
    Messages:
    4,480
    Location:
    So Cal
    Provided that always connected is not checked, the connectivity module will be powered down automatically while the car is not in use.
     
  7. zambono

    zambono Member

    Joined:
    Mar 1, 2016
    Messages:
    978
    Location:
    DC
    If the SIM card were loose I wouldn't have any connection I would assume and I have a slow connection even while driving. I'll see if I can do anything to alleviate the issue
     
  8. zambono

    zambono Member

    Joined:
    Mar 1, 2016
    Messages:
    978
    Location:
    DC
    I don't think it's temperature related, I have poorer connectivity than my iPhone , poor wifi, and now my homelink won't work every time
     

Share This Page