TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Post Here for Issues with Tune-In / Podcasts on 8.0

Discussion in 'Model S: User Interface' started by UberEV1, Nov 15, 2016.

  1. UberEV1

    UberEV1 Member

    Joined:
    Mar 9, 2014
    Messages:
    304
    Location:
    San Jose, CA
    Latest update for firmware 8.0 addressed a number of issues / gaps in managing music libraries via USB, showing that Tesla is actively listening and improving the User Interface.

    For this thread, I propose to collect known issues related to Tune-In and Podcast usage. I (try to) listen to Podcasts every day during my commute to/from work, but find the UI and performance very frustrating (and distracting while driving). Examples:
    • More than half the time, attempts to select a podcast results in "Loading Error" - podcast cover art turns grey with a grey refresh (circular arrow) icon
    • When pressing the refresh, sometimes it will then work, but often the podcast hasn't fully loaded properly and it will cut out at some point mid-way thru (even if the progress bar shows full download). Restarting the podcast then shows cutting out at the same point
    • When returning to the car after a day at work or over night, those podcasts that do work will start over from the beginning rather than continue from last point of listening
    • In some cases, I return to the car with a completely different station playing at high volume (not how I left the car) - ghostly possession perhaps..??..
    • My car: 2013 Model S with 3G cellular access
    Please report here any issues you have experienced (or if you see no problems), as well as any details about your Tesla, its age and whether you have 3G or LTE.
     
  2. Doug4650

    Doug4650 Member

    Joined:
    Jan 16, 2016
    Messages:
    41
    Location:
    Somerville, MA
    • Less than half the time I get the loading error. Seems to be more frequent on certain podcasts.
    • Retry seems to work most of the time and then almost all the time plays through.
    • 2015 Model S LTE
    • Did return to the car once when it seemed that the radio was on, but i don't remember that the volume was high.
     
  3. Lunare

    Lunare New Member

    Joined:
    Sep 12, 2015
    Messages:
    3
    Location:
    Canada
    2015 Tesla S, latest update has taken away ability to change radio stations with the steering wheel control, though can still adjust volume, turn radio on and off. I listen to plain old local terrestial radio, and because of the new screen only the channel playing shows without pressing the radio button. which then brings up a list of my stations. Too distracting while driving-I wonder why they took out the wonderful left hand steering wheel channel changing option? Hoping they issue a fix on this last update.
     
  4. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    889
    Location:
    Dallas
    I get the podcast loading error all the time with certain podcasts, most notably Keepin' it 1600 and the NPR politics podcast. I have to reload Keepin it 1600 20+ times for it to play. I have never gotten the NPR politics podcast to actually play. But others, like Radiolab, play first time nearly every time. So frustrating.

    My car is a 2012 w/ 3G.
     
  5. wrysys

    wrysys Member

    Joined:
    Aug 30, 2016
    Messages:
    15
    Location:
    northern california
    have same problem, more so with certain podcasts. has loading error; older podcasts may work under same title.
     

Share This Page