Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Potentially bricked Model 3 after FSD update?

Hi all!

I’ve been having some intermittent 12V issues on my Tesla as I was getting messages on a couple of drives that my 12V was disconnected and cabin camera was disconnected over the last week or so. I had planned to schedule a service appt if they continued, but it seemed to be a few days since the problem occurred. I had a low 12V issue less than six months ago and had a new battery installed. These weren’t the same messages, so didn’t think I needed a new battery.

So yesterday, I get the latest FSD beta notification and started the update. When I checked on the car about 30 mins later, my app said that it had connected to the car 7 mins earlier. When I went out to the car, the doors, lights, etc were all working fine, but I wasn’t getting anything on the screen and the car was otherwise dead. I tried a scroll wheel reset/reboot, but nothing worked. I plugged the car in and hoped that it would be alive by morning. I did leave the driver’s side window down though just in case.

This morning however, nothing worked. I couldn’t disconnect the power and the doors would not open. I used a 12V battery to pop my frunk and when I looked at the battery, the negative terminal was completely loose. That had to have been the case since I had the battery changed, or the nut had worked itself completely loose.

I put a charger on the battery and let it charge up. The doors, lights, etc all began working again but still nothing on the screen or any life from the car.

I am concerned that the 12V power was cut while it was doing the update and now the car is bricked. I set up a service appt at the closest Tesla center for next Tuesday, but I will have to have it towed there.

Are there any other ideas of how I can try to revive the car?

Thanks for any help!!

HighZ
 
Did you charge the battery while the car was connected? It might be worth disconnecting the 12v battery for a few minutes, then reconnecting, but otherwise, I think service is going to have to fix it. Since Tesla installed the battery recently and the terminal was loose, I'd certainly expect (and insist) that the repair is on their dime.
 
I did disconnect the battery while I was charging it since when it was connected, it seemed to be trying to pull from the battery while it was charging and shutting everything down.

I had the thought of disconnecting the car from both batteries. When the 12V is changed, you are supposed to also disconnect the high voltage from under the rear seats. I wonder if then reconnecting everything might cause it to wake up again.
 
Just read this other post from last month:

Tesla rep then arranged for a Tesla tech to come by. He checked everything and also stumped that the car was completely unresponsive to jumper cables attached to the 12V battery. He brought a spare 12V battery, so he swapped it out and as soon as he connected it, the car came back to life!!!!

I did want to try a new 12V battery, but I can't get anyone at the Tesla SC to return my call about whether they have a battery in stock as I don't feel like driving an hour for no reason.

The thread does seem to mention that completely disconnecting the vehicle might get it to reset, so I will try that next. Hoping that the software update did complete and that it is just some bizarre power issue caused by the loose battery connection.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top