Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Power hatch not closing

carrerascott

FUEL FTR
Nov 15, 2012
906
10
Charlottesville, Virginia
Anyone else have this problem? Our hatch tries to close, and then reopens. Nothing is blocking it. If I push down a little extra, it closes. Have tried adjusting rubber bumpers, and have tried lubricating the latch mechanism, but it still only closes about 50% of the time (otherwise it just reopens). Guess time to see if the ranger service works, as we're 2.5 hours from the nearest service center...
 

DrComputer

TeslaClubLA President
Jan 29, 2009
1,132
363
Sherman Oaks, CA
If the rubber stoppers (on the far corners of the rear hatch and NOT the ones attached to the car side) are extended too far it will exhibit this behavior.
 

CraigHughes

Member
Feb 9, 2013
24
0
NorCal
I've had the same problem, and asked previously. Others said they used to have the problem, but that with age, the rubber softens and problem goes away. In the meantime, manually slowly pushing it firmly the last couple inches seems to make it latch and pull itself closed for me.
 

Blurry_Eyed

MS Sig #267, MX Sig # 761
Dec 29, 2011
588
307
Tried adjusting those with no luck.


There is another set of rubber bumpers to adjust, it is about 1/3 of the way up on each side of the back of the hatch on the car frame itself. Try adjusting those as well.

So the rear hatch actually has six adjustment points. Two rubber gasket like nubs on the right and left sides of the liftgate ends, two plastic caps on the car part of the liftgate where the gasket like nubs hit and two other rubber knobs on the car frame that look like rubber cones with indentations on both the left and right side of the frame of the car part of the hatch (not the liftgate). Hope that explains where they are.
 

danubi1

Member
Feb 28, 2013
7
0
San Diego, CA
I had this problem during the 3 days of ownership, and flagged it to the service center. However I was not able to reproduce it when I took it in. It has not happened again in the last 2wks.
 

ThortsMD

Member
Nov 30, 2012
321
280
Seattle
My car also exhibited this behavior for about 10 days during ownerships weeks 2-3 after the car was XPEL wrapped, but it has now stopped. Haven't seen it since. As others have reported the same thin, you might try a tincture of time.
 

Pmacafee

Member
Nov 27, 2012
105
49
San Francisco
I posted the problem elsewhere. I opened the hatch with the remote and then while it was all the way up I held the remote button down for about 10 seconds. The problem went away and then showed up again 10 days later. Same fix. I passed the word around to my drivers (using it in limousine service).
 

Shurhold

Model S - P#15,582
Dec 21, 2012
63
0
South Florida, USA
I'm having the same issue with my car. It seems to happen every once in a while. It appears to close but the last step of the auto latch that pulls down and locks does not initiate.
 

Shurhold

Model S - P#15,582
Dec 21, 2012
63
0
South Florida, USA
OK, time has past and it still 50/50. Car went into TESLA for service and it was on the list of items for them to look at. They brought the car back to me and on first try it happened again. NOT HAPPY. I called them and they said they could not get it to do it. Really, you had the car for 3 days how many times did you try. Now it won't stop doing it.

Anyone find a solution yet?
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top