Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 8th episode of the Tesla Motors Club Podcast, featuring Balazs Biro, of the prominent Hungarian EV channel Villanyautósok, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Powerwall Gateway WiFi Unavailable. No Stats or Control Available via App or Gateway

dandrewk

Active Member
Supporting Member
Jun 25, 2019
1,279
1,010
Marin County, CA
Yesterday morning around 7 AM my app was showing zero data from my Powerwalls. This happened once before when I noticed the green lights on the batteries were blinking. A gateway reset solved that. But this time the battery lights were solid, but the reset didn't fix anything.

Even more odd - the gateway's WiFi is no longer broadcasting. I can stand right next to it and not see the TEG-xxx. My Gateway usually connects to my router via ethernet cable. Except for single issue described above, have always been able to connect.

Things I have tried - resetting gateway several times. I turned off/on the Powerwall switches and nearby circuit breaker. I then added switching off/on the circuit breaker in the main panels. Reset the gateway. Still nothing, no data, no WiFi.

Any help please as I don't want to wait on hold for hours with tech support.
 

jjrandorin

Moderator, Model 3, Tesla Energy Forums
Moderator
Nov 28, 2018
14,205
17,936
Riverside Co. CA
I believe this post should be in the tesla energy subforum, so reported it so a mod who has access to this subform can move it there.

I dont have an answer for your question, but I can tell you that someone else posted something very similar today, in the tesla energy subforum (similar symptoms).

 

dandrewk

Active Member
Supporting Member
Jun 25, 2019
1,279
1,010
Marin County, CA
I believe this post should be in the tesla energy subforum, so reported it so a mod who has access to this subform can move it there.

I dont have an answer for your question, but I can tell you that someone else posted something very similar today, in the tesla energy subforum (similar symptoms).


Thank you for pointing this out. My issue is the app is not receiving data, and I cannot reach the gateway’s internal URL because it’s WiFi isn’t broadcasting.

I have reposted to the correct sub forum.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top