Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Powerwall " is no longer in your Tesla account"

liuping

Active Member
Jul 23, 2013
2,243
927
San Diego
I got this today when checking the power wall from my phone (and my wife's and my iPad):
nolonger.jpg


I logged out and tried to log back in but it fails. I can login into my Tesla account from a web browser and it's working fine.

I login into the power wall directly from a web browser and its running.

Is anyone else having issues today (or on other days)? or if it just something wonky with my account?
 

liuping

Active Member
Jul 23, 2013
2,243
927
San Diego
Which iOS app version are you running? iOS app V3.3.2 was just released and may either fix or cause your issues
I have 3.3.2. It was working fine on my phone yesterday.

It broke on 3 separate devices. They were all on 3.3.2. I updated yesterday morning on my phone, but my wife's and the iPad autoupdated sometime overnight. so maybe a logout and log back in is needed after the version change.
 

cwied

Active Member
Jan 13, 2015
1,112
830
San Mateo, CA
Since my Powerwall upgraded to 1.12.0 last week, I'm getting "Powerwall Connection Error" in the app, even though the local web interface says "connected to Tesla." I reran the wizard and the Powerwall self-registration with no effect. Tesla Powerwall Support has not yet called me back on the issue.
 
I got this today when checking the power wall from my phone (and my wife's and my iPad):
View attachment 284263

I logged out and tried to log back in but it fails. I can login into my Tesla account from a web browser and it's working fine.

I login into the power wall directly from a web browser and its running.

Is anyone else having issues today (or on other days)? or if it just something wonky with my account?
I got this for my car this morning also. Think Tesla was doing some backend server work.
 
I got this today when checking the power wall from my phone (and my wife's and my iPad):
View attachment 284263

I logged out and tried to log back in but it fails. I can login into my Tesla account from a web browser and it's working fine.

I login into the power wall directly from a web browser and its running.

Is anyone else having issues today (or on other days)? or if it just something wonky with my account?
I saw the same thing this morning. I ended up running the wizard and it seemed to solve the issue.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top