TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Preventing audio auto-play

Discussion in 'Model S: User Interface' started by jgs, May 4, 2015.

  1. jgs

    jgs Member

    Joined:
    Oct 28, 2014
    Messages:
    951
    Location:
    Ann Arbor, Michigan
    I've hesitated to post this because I feel I must be missing something obvious. But after asking a few friends, and spending some quality time with both my car and the manual, I've come up blank, so here goes.

    How do I keep the audio system from auto-playing when I return to the car? As far as I can tell there is no distinguished "off" setting for the audio system as there is on – dare I say – any normal car. If I stop the audio by pausing it, the pause doesn't stick when I return to the car after having been away from it. Of course I can reduce the volume to zero, but that's an ugly kludge.

    Surely there must be some way to do this. What am I missing?
     
  2. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    784
    Location:
    Colorado
    Press the left wheel and it mutes the audio.
     
  3. jgs

    jgs Member

    Joined:
    Oct 28, 2014
    Messages:
    951
    Location:
    Ann Arbor, Michigan
    Yes, but I have to do that again every time I step into the car. I want to turn off the audio system and have it stay off.
     
  4. Zextraterrestrial

    Joined:
    Mar 11, 2010
    Messages:
    3,636
    Location:
    Humboldt/Los Altos
    it used to be this way. not sure which firmware changed it
     
  5. llavalle

    llavalle Member

    Joined:
    Sep 9, 2013
    Messages:
    554
    Location:
    Somewhere around Montreal in Quebec, Canada
    I think it's related to the sleep mode. I've had zero issues with "Energy Saving" switched to OFF... but set to "ON", audio almost always resume when I get in the car. VERY annoying.
     
  6. jgs

    jgs Member

    Joined:
    Oct 28, 2014
    Messages:
    951
    Location:
    Ann Arbor, Michigan
    Thanks, all. It sounds like there's consensus that it's a bug – upside, I'm not crazy, downside, there's no fix. I guess I need to figure out how to file a bug report with Tesla.
     
  7. PaulR

    PaulR Member

    Joined:
    Feb 5, 2015
    Messages:
    112
    Location:
    Atlanta, GA
    Glad to see I am not alone! I am enjoying my Model S, but this is annoying to me....
     
  8. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,784
    Location:
    Austin, TX
    Why not just turn the volume down to 0 if you don't want any audio? Or you could tap the internet tab but not choose a station.
     
  9. Arnaud44

    Arnaud44 Member

    Joined:
    Apr 28, 2015
    Messages:
    15
    Location:
    Châteaubriant, France
    I have the same "bug". Very annoying indeed.
     
  10. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    15,487
    Hold down the voice command button (right side of the steering wheel) and say "BUG REPORT ... " followed by your report. Try to keep your messages less than 30 seconds, as it seems to be more reliable (in my experience).
     
  11. bob_p

    bob_p Member

    Joined:
    Apr 5, 2012
    Messages:
    939
    I haven't seen this problem, perhaps because I have the "sleep mode" disabled, except when I need to use it for minimizing discharge when the car is parked for an extended period (like at the airport). The audio software seems to have problem when resuming from sleep mode - such as the auto-play feature mentioned here, or in losing the position or file of files being played.

    Unfortunately, the one mode that is guaranteed to always be turned off when entering the car is when playback was from a Bluetooth device. When re-entering the car, I always have to re-select my smartphone to playback from it. Wish they would fix that obvious problem - and retain the Bluetooth selection, if the same device is present when the car is restarted.
     
  12. ThosEM

    ThosEM Space Weatherman

    Joined:
    Dec 13, 2013
    Messages:
    612
    Location:
    Annapolis, MD
    Well, I'm annoyed that the audio now turns off every time I stop and has to be turned back on when starting up again. Thanks a lot, guys!?
     
  13. jgs

    jgs Member

    Joined:
    Oct 28, 2014
    Messages:
    951
    Location:
    Ann Arbor, Michigan
    Maybe we should trade cars? :)
     
  14. jhs_7645

    jhs_7645 VIN: #3305

    Joined:
    Jul 1, 2012
    Messages:
    451
    Location:
    Camas, WA
    Can I get an Amen! And now that sending feedback to [email protected] is pointless, I guess this is our only voice.

    - - - Updated - - -

    I almost added all of my bluetooth gripes here, but decided a new thread was in order:
    http://www.teslamotorsclub.com/showthread.php/46905-List-of-bluetooth-features-lacking-%28my-vw-jetta-handles-bluetooth-better%29?referrerid=9907
     
  15. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    Pretty sure this started with 6.2. It annoys me as well and I do have energy save turned on (but also set to Always Connected).

    As an aside, I started having a possibly related issue that I didn't see until the .188 release. Has happened twice now. Basically when getting into the car while on a phone call, it looks like the bluetooth connects to the car but the radio also starts playing on its own, but because it's in bluetooth mode, the pause/play control is greyed out so you can't stop the music (which shouldn't be playing when on a bluetooth call anyway) and it overrides the bluetooth audio, so you can't actually have a conversation.
     
  16. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,397
    Location:
    Charlotte, NC
    Now that would suck. I often get in my car while still on a conference call. I may have to learn to keep Bluetooth turned off on my phone until needed.
     
  17. jayman

    jayman Member

    Joined:
    Aug 31, 2013
    Messages:
    207
    Location:
    Illinois
    I have this problem but I think it is a problem with iPhone automatically playing not the car?
     
  18. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,397
    Location:
    Charlotte, NC
    Our 2011 Lexus will start playing music from the iPhone. The last Camry I rented did not, but the Altima a couple weeks earlier did. It's hit or miss on head units sending the play signal to the iPhone. My aftermarket Bluetooth in my 4Runner does NOT auto-play, but it also does not auto-pause. If it was playing when I turn on the car, it will transfer the audio to the car and keep going automatically.
     
  19. mspohr

    mspohr Active Member

    Joined:
    Jul 27, 2014
    Messages:
    1,797
    Location:
    California
    So... some people here are annoyed that audio plays automatically and others are annoyed that it doesn't.
     
  20. mibaro2

    mibaro2 Member

    Joined:
    Dec 2, 2012
    Messages:
    958
    Location:
    Georgetown, ON
    The other way to prevent the audio from playing is to turn down the volume to 0 (don't mute it). I do that everytime I leave the car. (mostly habit from when I was parking in a small garage. I wanted to hear if I hit anything. )

    When I get back in my tesla, I can't hear the radio unless I turn up the volume.
     

Share This Page