TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Problem charging at ChargeFox - session will not start

Discussion in 'Asia and Australia' started by BenX, Aug 14, 2019.

  1. BenX

    BenX New Member

    Joined:
    May 13, 2019
    Messages:
    1
    Location:
    Australia
    Hi All, does anyone know the new process to get a Tesla to charge at a ChargeFox station? I sometimes use the fast charger at the Gold Coast Airport Australia (Electric Highway, yurika type) using my CHAdeMO adapter. Prior to 1 July, no ChargeFox account was required and you could just plug in and it would start charging. Since July 2, they have required a ChargeFox account and the app, which I have. However, no matter which combination of methods I use, I cannot start the session. i.e. connecting the adapter, then plugging that into the car, then touching my phone with NFC on the yurika station (or any other permutation like this). Doing these things results in the station starting up for 1 second, making a beep noise and then the light on the station for "put the cable back into the station" showing up.
    The only way I can currently get it to start is to call the ChargeFox help desk, who usually pick up within 2 minutes, tell them of the issue, give them my account and station ID, then they start the session from their end (when I am plugged in) and it works fine. I have logged a query via their call centre 4 weeks ago and their online Contact Form 2 weeks ago but have heard nothing back.
    Am I doing something wrong or have Chargefox not yet properly tested the use of CHAdeMO adapters on these (DC?) stations? It would appear that their app/software is blocking the starting of the session.
    They have checked my ChargeFox account and cannot fault it. Has anyone had any success recently charging from these stations and do you have a step by step process that worked for you? I have tried to follow the process indicated by the lights on the station but the same issue arises. I can see one other user on PlugShare as charged since 1 July, but that state ChargeFox had to star the session too (I assume manually from their remote Sydney help desk).
    Any assistance would be much appreciated!
    BenX
     
  2. miimura

    miimura Active Member

    Joined:
    Aug 21, 2013
    Messages:
    4,356
    Location:
    Los Altos, CA
    @timpoo I don't know if you're the right person, but can you look into this person's difficulties?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC