TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Problem with charging facelifted model s 75

Discussion in 'Hong Kong' started by Chong, Oct 12, 2016.

  1. Chong

    Chong Member

    Joined:
    Sep 9, 2016
    Messages:
    6
    Location:
    Hong Kong
    My MS 75 was delivered in end sept. However, I have tried 2 different 32A medium chargers at 2 different locations. While the charging box says charging, my charge port lights up for 3 seconds and goes off. The car would not charge with 32A chargers but works well with 13A, Tesla's wall connectors and Tesla's own Superchargers. I called up Tesla's hotline and was told that they are aware of this incompatibility of the new MS and 32A chargers. They said they are working on the solution and will update the software once they iron out the problem. It's been 2 weeks since I report this problem and have not heard from Tesla since. So currently, I can only rely on 13As and SCs. Are there other owners facing the same problem? Does anyone know if this is a problem that can be solved or does it mean I have to rely on slow charging and SC for as long as I own the car?
     
  2. jsiu

    jsiu Member

    Joined:
    Mar 28, 2015
    Messages:
    150
    Location:
    Hong Kong
    I heard about this before. Interestingly, the medium chargers at public car parks in HK Island can handle FL model S, I saw some of them charging at Tin Hau public car park.
     
  3. garethmchau

    garethmchau Member

    Joined:
    Mar 2, 2015
    Messages:
    87
    Location:
    Hong Kong

    I thought I had this problem with my facelifted 70. Couldn't charge sometimes at star ferry terminal. Found out that I didnt ram the charging cable in hard enough into the plug. But also that most of the chargers at star ferry were faulty. The ones at city hall car park I found were much more reliable. So it's not the facelifted model S issue, it's probably the specific charger.
     
  4. BapeTMC

    BapeTMC Member

    Joined:
    Oct 12, 2016
    Messages:
    5
    Location:
    HK
    I had the same problem with my facelifted 75D too, Failed in Murray Road Car Park Medium chargers, but other carparks medium with same model Medium chargers are work. hope Tesla can fix this issue soon.
     
  5. FishHead

    FishHead Member

    Joined:
    Sep 11, 2016
    Messages:
    22
    Location:
    Hong Kong
    Hi Chong, I cannot believe that Tesla would allow the FL model S to have this problem with Medium Chargers. But maybe it is a problem with the charger as garethmchau says. So is it really a software issue or is it a charger issue? I am surprised there hasn't been more postings on this issue since I'm sure there are quite a few FL model S out there already.
     
  6. garethmchau

    garethmchau Member

    Joined:
    Mar 2, 2015
    Messages:
    87
    Location:
    Hong Kong

    yeh so it's a problem with the Murray Rd charger then.... the Star Ferry attendant blamed my car too when it didn't work on some days too....
     
  7. timpoo

    timpoo Member

    Joined:
    Mar 30, 2014
    Messages:
    826
    Location:
    Melbourne, Australia
    Hi guys - are the issues you're having on three phase or single phase chargers?
     
  8. BapeTMC

    BapeTMC Member

    Joined:
    Oct 12, 2016
    Messages:
    5
    Location:
    HK
    but non face-lift and some early stage face-lift (ie. 70D) don't have such problem with the Murray Road charger.
     
  9. FishHead

    FishHead Member

    Joined:
    Sep 11, 2016
    Messages:
    22
    Location:
    Hong Kong
    Any FL Model S having problems at the IFC chargers?
     
  10. TESLΛ

    TESLΛ Member

    Joined:
    Oct 16, 2016
    Messages:
    9
    Location:
    Hong Kong
    That's not good news for me. I'm waiting for my S 75D and Murray Building is where I would be looking to park and do most of my charging as it's next to work. True enough, walked past the cars there today and saw all pre-FL charging on medium, but one lonely FL model charging on standard..

    So, how many kms of charge do you get per hour charging on standard?
     
  11. BapeTMC

    BapeTMC Member

    Joined:
    Oct 12, 2016
    Messages:
    5
    Location:
    HK
    Standard (slow) charge only 9Km per hour.........:(
     
  12. FishHead

    FishHead Member

    Joined:
    Sep 11, 2016
    Messages:
    22
    Location:
    Hong Kong
    Chong, any update on the situation?
     
  13. TESLΛ

    TESLΛ Member

    Joined:
    Oct 16, 2016
    Messages:
    9
    Location:
    Hong Kong
    Oh oh... That's not ideal... o_O Hope this issue can be resolved somehow, but I'm not going to hold my breath... Well I'll mark most days from 7am to 6pm, so I guess that gives me enough juice if I charge up 4-5 days a week (I'll be driving back and forth to Sai Kung..).
     
  14. Chong

    Chong Member

    Joined:
    Sep 9, 2016
    Messages:
    6
    Location:
    Hong Kong
    I was fortunate enough to be able to access SC for the last 2 charges. Will update when I try next at the star ferry car park.
     
  15. garethmchau

    garethmchau Member

    Joined:
    Mar 2, 2015
    Messages:
    87
    Location:
    Hong Kong
    Chong and all, sorry my bad I was wrong. Chong is right. I have a facelift MS and I used to have no problem with the Type 2 chargers at Star Ferry and City Hall. Only recently in the last couple of months I've had problems and have found that it really is the facelift MS. It is not the cable and it is not the charger. Another old MS was parked next to me and charged fine but when he used his cable and charge port to plug into mine it failed. I called Tesla service centre and they said that this was a known problem with certain Type 2 chargers on all facelift MS and they are working with the suppliers to fix it.

    Slow charging in the same spot is fine and SC is also fine. I tried the Type 2 in Lee Gardens a couple of weeks back and that was fine. So right now it is the Star Ferry and City Hall Type 2 which are not working.

    BTW I said to the service centre that it was more likely a problem with one of the Tesla software updates than the charger themselves as it is v unlikely that the electric companies would have changed their chargers at Star Ferry and City Hall.
     
  16. BapeTMC

    BapeTMC Member

    Joined:
    Oct 12, 2016
    Messages:
    5
    Location:
    HK
    I have a face-lift Model S for around 1 month, I tried Type 2 chargers in many different place. I can summarized as below.

    1. Star Ferry, City Hall, Murray Road and Yau Ma Tei Multi-storey Carpark type 2 charger (picture below) - not working (but if you connected the same charger with 13A is working, so funny)
    charger A.JPG

    EVlink type 2 charger (picture below ) - working
    charger B.jpg

    CLP Type 2 charger - Working
    charger c.JPG


    so, seems only the first type of charger not working for facelift Model S, unfortunately I am same situation with some TMC members , I mostly park my car in Murray Road. :(
     
  17. yamanote

    yamanote Member

    Joined:
    Jan 20, 2016
    Messages:
    15
    Location:
    Vancouver BC
    Having similar issues with some EV Power medium chargers at Tin Hau carpark with my facelift P90D. Strangely, I can charge fine with some of the units, while it stops charging after a few seconds on other - seemingly identical - units.

    Tesla told me the same story about knowing about incompatibility between some chargers and facelift Model S - I couldn’t see why my car would charge on some of the units while not on other identical units, but good to know it isn’t an isolated issue.
     
  18. jsiu

    jsiu Member

    Joined:
    Mar 28, 2015
    Messages:
    150
    Location:
    Hong Kong
    The charger at parking space 228 is often faulty.
     
  19. FishHead

    FishHead Member

    Joined:
    Sep 11, 2016
    Messages:
    22
    Location:
    Hong Kong
    This is indeed strange and may be a Tesla software issue as garethmchau suggested. Wondering if this issue will persist after the newest 8.0 software update?
     
  20. BapeTMC

    BapeTMC Member

    Joined:
    Oct 12, 2016
    Messages:
    5
    Location:
    HK
    no, even updated to 8.0
     

Share This Page