TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Problem with support function in mytelsa page

Discussion in 'Model S' started by mcbarnet007, Sep 9, 2017.

  1. mcbarnet007

    mcbarnet007 Member

    Joined:
    Oct 10, 2016
    Messages:
    91
    Location:
    San Jose, CA
    Has anyone seen this error? Using Chrome on OSX.
     

    Attached Files:

  2. murphyS90D

    murphyS90D Member

    Joined:
    Jul 2, 2016
    Messages:
    88
    Location:
    Horsham, PA
    Try using Internet Explorer. It usually doesn't work with Firefox either.
     
  3. mcbarnet007

    mcbarnet007 Member

    Joined:
    Oct 10, 2016
    Messages:
    91
    Location:
    San Jose, CA
    unfortunately I am on a Mac. Any other way?
     
  4. murphyS90D

    murphyS90D Member

    Joined:
    Jul 2, 2016
    Messages:
    88
    Location:
    Horsham, PA
    You could try Safari.
    You could install Windows in Bootcamp.
    You could install Windows in the free VirtualBox emulator.

    I don't know but I suspect that website uses Active-X.
     
  5. mcbarnet007

    mcbarnet007 Member

    Joined:
    Oct 10, 2016
    Messages:
    91
    Location:
    San Jose, CA
    Silly me, I just tried it on my work computer that has IE and it is still giving me the same error. I guess it's not a browser problem but either a problem with my account or Tesla backend.
     

Share This Page