Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Problems connecting Gen 3 home charger to wifi

Pdadoc

Member
Jul 31, 2020
18
1
Boston
New charger is working fine. However, I cannot get it to connect to wifi. I've tried scanning the QR code with iPhone camera, which just gives an error in Safari (cannot connect). Have tried using QR scan app which doesn't do much. And tried setting it up manually in iPhone wifi, with name being the SSID and Password the [email protected] password on the label- still cannot connect. I feel like I must be missing something simple....thanks.
 

Michelle_eriw

Member
Jun 9, 2020
545
346
USA
New charger is working fine. However, I cannot get it to connect to wifi. I've tried scanning the QR code with iPhone camera, which just gives an error in Safari (cannot connect). Have tried using QR scan app which doesn't do much. And tried setting it up manually in iPhone wifi, with name being the SSID and Password the [email protected] password on the label- still cannot connect. I feel like I must be missing something simple....thanks.
I had the same problem yesterday. The solution was to turn off cell reception on the iPhone. Afterwards, turn it back on.
 

d.marks48

Member
Apr 6, 2021
36
10
Poinciana, FL
I had the same problem yesterday. The solution was to turn off cell reception on the iPhone. Afterwards, turn it back on.
Apparently the signal broadcast by the Wall Connector is not very strong, necessitating that you keep your phone right next to (almost touching) the unit and it will go through the required set up process without issues.
 

JBake

New Member
Feb 7, 2021
3
0
Bristow, VA
I just hooked up ours this weekend, be sure you do not have WPA3 enabled on your router. That was my problem with my eeros.

but getting 50mi/hr charge is so much nicer that the 5 we were getting!

good luck!
 

JBake

New Member
Feb 7, 2021
3
0
Bristow, VA
I just hooked up ours this weekend, be sure you do not have WPA3 enabled on your router. That was my problem with my eeros.

but getting 50mi/hr charge is so much nicer that the 5 we were getting!

good luck!
I misread, you cannot even connect to the WC, try to either cut your breaker, or hold button on plug for 10 seconds to deactivate the WiFi, apparently it turns off after 5 mins. But mine also disconnected a few times when connecting eventually I was able to connect fast enough and enter My home WiFi now it works
 

rmckbrown

New Member
Apr 19, 2021
4
1
California
I just hooked up ours this weekend, be sure you do not have WPA3 enabled on your router. That was my problem with my eeros.

but getting 50mi/hr charge is so much nicer that the 5 we were getting!

good luck!
Thank you for this!!! I was pulling my hair out trying to figure out why it wasn't connecting. Works great now.
 

rmckbrown

New Member
Apr 19, 2021
4
1
California
I just hooked up ours this weekend, be sure you do not have WPA3 enabled on your router. That was my problem with my eeros.

but getting 50mi/hr charge is so much nicer that the 5 we were getting!

good luck!
Thank you for this!!! I was pulling my hair out trying to figure out why it wouldn't connect. Works great now.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top