Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Profile restore bug

airpor41

Member
Aug 2, 2019
64
68
Oregon, near Portland
I am 6'6"+ tall, so my normal profile setting is seat well back, the back itself fairly tilted, the wheel full out, etc. I use EasyEntry to move the seat forward and the wheel forward and up. My phone is set to select my normal profile but I am the only driver so that is probably not relevant to this.

When I get into the car, it is in EasyEntry. When I push the brake it selects my normal profile and typically moves the wheel and seat to my normal profile settings. When I unbuckle the seat belt the car moves to EasyEntry for my "easy exit".

Now the bug: Perhaps 10% of the time, when moving from EasyEntry to my normal profile (i.e. when I press the brake), the wheel moves but the seat does not move. I then select the profile list on the screen and press the normal profile again and the seat moves to the stored position.

I believe it was doing this before the new release. It happened again today.

Anybody else seeing this?
 

Watts_Up

Active Member
Mar 4, 2019
3,461
2,362
In a galaxy far, far away
Now the bug: Perhaps 10% of the time, when moving from EasyEntry to my normal profile
(i.e. when I press the brake), the wheel moves but the seat does not move.
I then select the profile list on the screen and press the normal profile again and the seat moves to the stored position.
I believe it was doing this before the new release. It happened again today.
Anybody else seeing this?

I didn't tested the Easy Entry, I will try to check it.
However, I was waching on Youtube James Klafehn who just sold all his EVs Rav4 to get a brand new Model X.
He was reviewing some issues, and mentioned the Easy Entry at 0:55, and then at 8:32 was working fine...
 

ultimate_99

Member
Nov 19, 2019
14
1
Syracuse
[QUOTE="
Now the bug: Perhaps 10% of the time, when moving from EasyEntry to my normal profile (i.e. when I press the brake), the wheel moves but the seat does not move. I then select the profile list on the screen and press the normal profile again and the seat moves to the stored position.

I believe it was doing this before the new release. It happened again today.

Anybody else seeing this?[/QUOTE]

Yes! Mine works 40% of the time. I often find the seats only move part way then I touch my profile to get it to go to the proper position.
I would love a fix for this!
 

Knightshade

Well-Known Member
Jul 31, 2017
12,420
17,753
NC
I turned off easy entry like a year ago because my mirrors never seemed to end up in the same place twice- figured I'd turn it back on when the software stopped sucking, but honestly haven't missed it
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top