Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Programming trunk height

Gizmo17

Member
Feb 10, 2016
65
16
NJ
I recently took my MS to Tesla to have them replace one of the struts supporting it. When I picked up the car, I didn’t notice it wasn’t opening to the full height. I figured easy enough, I opened it, when it stopped (at a height I would surely bump my head, I pushed it up higher, pressed and held the button on the trunk lid for a few seconds waiting to hear a beep. No beep sounds, I let go of the button, when I let go, it beeps a few times, a louder beep that sounds more like an error, not a confirmation. After those beeps, it won’t even close with the button, I have to manually close it. When I open it again, it goes back to the lower height.
Has anyone come across this issue before? I tried calling my local Tesla, I think it forwards me to the Tesla 800 number where I’m in a queue for >1 hour! Love the car, liking the service less and less. Will probably like it even less when my warranty runs out next Feb!
 

Gizmo17

Member
Feb 10, 2016
65
16
NJ
Thanks for the tips, I didn't realize they had a chat option. I got someone on chat and they suggested power cycling the car also. I've reboots the dash screens, but I don't think I've ever rebooted the car. It even sounds a bit weird. LOL
Hopefully it'll fix my issue, will try tonight when I get home.
 

Doanster1

Active Member
Feb 14, 2018
1,114
595
Oregon
Had the exact same issue after strut replacement. A Ranger will need to come out and use Toolbox to reset the control module.
I was able to incrementally set a higher opening point, but it’d only work in one/two inch increments. That is, if I tried to set it all the way open, I’d get the three-beep error. If I raised the trunk by two inches and then long-pressed, it’d take it. However, doing that multiple times only yielded a 3/4 max open setting. I’d still get errors going higher than that. Ranger fixed quickly while taking care of another issue.
 

Gizmo17

Member
Feb 10, 2016
65
16
NJ
Thanks for the info, I’ll try powering down anyway, but I know not to get my hopes up. I’ve already made an appointment through the app, but I was hoping I would be able to resolve it so I don’t have to rearrange my schedule.
 

Gizmo17

Member
Feb 10, 2016
65
16
NJ
Sure enough, powering down didn’t do anything to help the issue. I guess I’ll have to wait for the service appointment. Wish they would’ve fixed this when they replaced the strut. Now I have to rearrange my work schedule so they can fix something that shouldn’t have happened.
 

Chaserr

Hyperactive Hyperdrive
Sep 5, 2017
2,666
6,524
Logan
The same thing happened to me after service but it went away after its own the next time i used the trunk. Maybe I rebooted? I was at a store when I noticed and it happened at home, but when I tried again a few days later it was normal.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top