Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

PWs discharging well below reserve

garrett5688

Member
Oct 7, 2017
534
944
DFW
Since install in early November, I’ve been operating in advanced mode with a reserve of 40% (2 PWs). Peak 8am-8pm

On a pretty regular basis, I’ve noticed that the system will discharge slightly below 40%, during morning peak hours, and regain charge once generation catches up later in the day. I’m assuming this is intentional since the gateway “knows” generation will increase. Not a big deal.

however, we’ve had several cloudy days in a row now. Yesterday evening, I hit my reserve and it started pulling from grid as expected. Which meant this morning it should have continued to pull from grid even after 8am. However, it quit pulling from grid and used PW and what little solar I was getting, but it was steadily discharging.

it got all the way down to 22% with no end in sight, so I switched it to backup only to keep some on reserve.

Anyone else experience this? If I hadn’t been paying attention to the app, I’m afraid how low it would have gone, and left us in a pinch had an outage occurred.

bug/anomaly/user error?
 

Vines

Active Member
Jul 20, 2018
1,857
2,141
Silicon Valley, CA
Since install in early November, I’ve been operating in advanced mode with a reserve of 40% (2 PWs). Peak 8am-8pm

On a pretty regular basis, I’ve noticed that the system will discharge slightly below 40%, during morning peak hours, and regain charge once generation catches up later in the day. I’m assuming this is intentional since the gateway “knows” generation will increase. Not a big deal.

however, we’ve had several cloudy days in a row now. Yesterday evening, I hit my reserve and it started pulling from grid as expected. Which meant this morning it should have continued to pull from grid even after 8am. However, it quit pulling from grid and used PW and what little solar I was getting, but it was steadily discharging.

it got all the way down to 22% with no end in sight, so I switched it to backup only to keep some on reserve.

Anyone else experience this? If I hadn’t been paying attention to the app, I’m afraid how low it would have gone, and left us in a pinch had an outage occurred.

bug/anomaly/user error?

Discharge below reserve is allowed in some cases.
One such case if you have the Site Control set in a GW2, the PW will discharge to satisfy the requirement if it can regardless of the app setting.
Also it will self consume power regardless to keep itself healthy.
 

garrett5688

Member
Oct 7, 2017
534
944
DFW
Discharge below reserve is allowed in some cases.
One such case if you have the Site Control set in a GW2, the PW will discharge to satisfy the requirement if it can regardless of the app setting.
Also it will self consume power regardless to keep itself healthy.

What is 'site control' - some setting i can view and/or change? I have not adjusted any internal TEG settings other than playing with the Tesla app since install.
 

eml2

Member
Sep 28, 2017
258
194
Massachusetts
I also notice my PW will discharge below reserve if it is in advanced mode (balanced), but during peak hours only. It seems to me that it will ignore reserve % (or use up to certain % below reserve) if it is in peak hours. The way I stop it from discharging below reserve during peak hours is to switch it to self-powered when it happens.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top