Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Quoting Bug?

Jeva

BKINTME
Sep 1, 2015
145
-1
Cincinnati OH
Many times when I quote a post I begin typing and get four or five words into it and the cursor jumps to the line above (mid-word) and continues from the there so it then looks like this:

Quote is here

ote a post
Many times when I qu


This has happened a handful of times (doesn't happen consistently) and the only way to "fix" it is to cut the text from below and paste in front of the text above. Has anyone else experienced this? Note this has happened to me on 3 different machines with one being a mac, one on Win 7 and the other on Win 10; however, it's always been in a Firefox browser (latest versions for each platform).
 

linuxkidd

Member
Sep 17, 2015
60
32
Las Vegas
I've had the same thing happen... Firefox on Linux. I'll have to test with chrome to see if it is browser specific.

My experience seems to indicate it happens immediately after the first time I backspace to fix a typo.

LK
 

Johan

Ex got M3 in the divorce, waiting for EU Model Y!
Feb 9, 2012
7,495
9,770
Drammen, Norway
Happens to me at work, but never home. At work I'm using Win 7 and Firefox, a locally adapted version of Firefox that works within a secure intranet with internet access. At home I use regular Firefox and on some units Edge.

- - - Updated - - -

I've had the same thing happen... Firefox on Linux. I'll have to test with chrome to see if it is browser specific.

My experience seems to indicate it happens immediately after the first time I backspace to fix a typo.

LK

Yes after backspace!
 

cpa

Active Member
May 17, 2014
3,115
4,003
Central Valley
Yes, happens to me all the time. I am not the best typist, either. I wind up backspacing all the way to where the quote ends, and then typing my message again. When I reach the second line of text, this bug seems to disappear.
 

Auzie

Tree Hugger Member
Jul 29, 2013
1,898
37
Sydney
'Jumping Cursor' happens to me as well on Windows 10.

Some fixes:

Touch Freeze

Few more ideas:

Type1.JPG


Typing.JPG


Preview text before publishing
 
Last edited:

Jeva

BKINTME
Sep 1, 2015
145
-1
Cincinnati OH
'Jumping Cursor' happens to me as well on Windows 10.

Some fixes:

Touch Freeze

Few more ideas:

View attachment 96348

View attachment 96347

Preview text before publishing
Trying re-reading the original post...happens on multiple computers (including desktops). It has nothing to do with the hardware or operating system and based on feedback from others, it's not limited to the Firefox browser. My typing is also not the issue. This is the only site I've seen it happen on and I've been on many, many forums. It's obviously a bug in the forum software. I only posted about it to a) make the powers that be aware of the issue (though likely it's happened to them) b) make sure I wasn't crazy and the only one it was happening to. I have a background in software engineering and have hosted/aministrated my share of forums so I'm not completely in the dark here.

As a side note, it happened to me on this post as well and I did NOT backspace so that theory is shot. :)
 

Auzie

Tree Hugger Member
Jul 29, 2013
1,898
37
Sydney
Trying re-reading the original post...happens on multiple computers (including desktops). It has nothing to do with the hardware or operating system and based on feedback from others, it's not limited to the Firefox browser. My typing is also not the issue. This is the only site I've seen it happen on and I've been on many, many forums. It's obviously a bug in the forum software. I only posted about it to a) make the powers that be aware of the issue (though likely it's happened to them) b) make sure I wasn't crazy and the only one it was happening to. I have a background in software engineering and have hosted/aministrated my share of forums so I'm not completely in the dark here.

As a side note, it happened to me on this post as well and I did NOT backspace so that theory is shot. :smile:

Glad to hear that you are not in the dark as I am completely in the dark as to the cause of this issue.

Whatever is causing the issue, people are more likely to get on top of their jumping cursor problem if they attempt to help themselves by trying few different things, something might work for someone.

It is my experience that the odds of getting a problem fixed are quite long if I wait for someone else to fix it for me.

I know that the cursor issue does not happen to me on this forum when I use the external keyboard (quite a bad one) on my laptop at work. It happens at home with both my personal laptop keyboard and the external keyboard attached to that laptop.

My favourite solution is to preview the text before publishing. That is something that you can easily top with some better solution.
 
Last edited:

linuxkidd

Member
Sep 17, 2015
60
32
Las Vegas
Once I get the cursor jump, I work around the issue by placing the cursor back where it should be, then hitting enter to go to the next line. I can now finish typing my post, then return the cursor to the problem area and remove the extra line wrap and submit the post.

LK
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top