TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Radio and turn signal sound not operating properly

Discussion in 'Model S: User Interface' started by Lynn005, Jan 22, 2013.

  1. Lynn005

    Lynn005 Member

    Joined:
    Oct 4, 2011
    Messages:
    101
    Location:
    Houston, Texas
    This afternoon I couldn't get my radio to work. There was no sound. Also, the turn signal didn't make the normal sound when activated. I just gave it another shot and everything worked.

    Has anyone else had this problem?
     
  2. Todd Burch

    Todd Burch Electron Pilot

    Joined:
    Nov 3, 2009
    Messages:
    4,731
    Location:
    Smithfield, VA
    Firmware version? I've heard the turn signal issue on 4.1.
     
  3. nrcooled

    nrcooled P#8946 VIN 03225

    Joined:
    May 22, 2012
    Messages:
    565
    Location:
    NoVA
    I've had it happen along with other random bugs. I reboot (press both scroll wheels on the steering wheel for about 5 seconds and it will reboot) and things go back to normal.
     
  4. ElSupreme

    ElSupreme Model S 03182

    Joined:
    Jan 13, 2012
    Messages:
    4,279
    Location:
    Atlanta, GA
    I have heard somewhere that the car thinks you are on a phone call. You need to hit the hangup button (I don't know where that is) and everything comes back.

    This may be your problem.
     

Share This Page