Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Raspberry Pi W USB Dashcam upload

ericmann12345

New Member
Jan 12, 2020
4
0
chatam
Hi - Everything worked fine, except that the shares do not mount. I get this error message in the log: STOP: no working combination of vers and sec mount options worked. Any idea what this can be due to.
I am able to ping my ip adress successfully through SSH command after connecting the Pi in the car. The dashcam icon also comes up and records but not sure why it does not upload to the share.
If it does not upload, is there a way to remotely copy the files from the pi and save it on my computer manually?
 

swaltner

Active Member
Oct 13, 2012
1,588
1,573
Kansas, USA
There’s a pretty long thread on using the Pi for Sentry mode elsewhere on TMC. You need to parse through that thread. I posted a sample config file that works on my Synology NAS at home. I needed to muck with the option that controls the SMB client version. I figured that out by ssh’ing into the Pi and tryin numerous mount commands until I found one that worked.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top