Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

rear view camera not working

Hi everyone,

I'm new to this forum and just got my new model 3 delivered about 3 weeks ago.
So far I have been very happy with car with one exception : the rear view camera. I know there are a few posts on this forum and the now read-only Tesla one, but I don't see a lot of recent complaints on it.
I then wonder, if there are other new 2021 owners that have similar issues than mine:
- rear view camera usually works after the car has been parked overnight
- all of a sudden it could turn black
- "rebooting" the car doesn't help
- powering off the car doesn't help
- removing USB key, turning off sentry mode doesn't help

Mobile Service came twice already. The first time they re-pushed the latest firmware, although I was already on it --> it did not help.
The second time, they replaced the camera itself --> worked flawlessly for one day, but I have the issue again.
I'm waiting for them to get back again, but I guess the next thing would be a trip to the SC.

Does anyone has similar issues with newer models ? I see similar complaints in 2018 but I would hope it would have been fixed 3 years later...

Thank you.
 

Irata

Active Member
Oct 16, 2020
1,056
661
UK
I haven't had issues with the rear camera, but both side cameras failed with very similar symptoms on my 2021 model. They worked first thing, then soon went black. However in my case, they were both replaced and that did fix it. They did also check the wiring harness, since both cameras failed at the same time.

If they've replaced your camera already, it could be a wiring issue.
 
Hi everyone,

I'm new to this forum and just got my new model 3 delivered about 3 weeks ago.
So far I have been very happy with car with one exception : the rear view camera. I know there are a few posts on this forum and the now read-only Tesla one, but I don't see a lot of recent complaints on it.
I then wonder, if there are other new 2021 owners that have similar issues than mine:
- rear view camera usually works after the car has been parked overnight
- all of a sudden it could turn black
- "rebooting" the car doesn't help
- powering off the car doesn't help
- removing USB key, turning off sentry mode doesn't help

Mobile Service came twice already. The first time they re-pushed the latest firmware, although I was already on it --> it did not help.
The second time, they replaced the camera itself --> worked flawlessly for one day, but I have the issue again.
I'm waiting for them to get back again, but I guess the next thing would be a trip to the SC.

Does anyone has similar issues with newer models ? I see similar complaints in 2018 but I would hope it would have been fixed 3 years later...

Thank you.
I’m having similar issues. 2018 LR RWD Model 3. Issue started occurring the past few days. Backup camera just black. Going into reverse or clicking the camera icon, shows the reverse camera black. Yesterday morning when I reversed the camera worked. But after that it continues to show a black screen. Scheduled mobile service to see what’s going on.
 
I’m having similar issues. 2018 LR RWD Model 3. Issue started occurring the past few days. Backup camera just black. Going into reverse or clicking the camera icon, shows the reverse camera black. Yesterday morning when I reversed the camera worked. But after that it continues to show a black screen. Scheduled mobile service to see what’s going on.
Same here for my 2018 LR RWD. The issue started on 5/18. Rear camera image is also missing in the Sentry/Dash cam clip viewer. Scheduled an SC appointment.
 
Similar issue on my 2018 LR RWD. Started yesterday 5/23. No back up or side repeater cameras and all driving visualizations have stopped working. Sentry mode and dashcam not working and the ar also will not sleep. Scheduled mobile service and they just messaged me that I need to bring it in to the service center. Scheduled for Thursday. I updated to 2021.4.18 last week and have a hunch its related.
 
Hi everyone,

I'm new to this forum and just got my new model 3 delivered about 3 weeks ago.
So far I have been very happy with car with one exception : the rear view camera. I know there are a few posts on this forum and the now read-only Tesla one, but I don't see a lot of recent complaints on it.
I then wonder, if there are other new 2021 owners that have similar issues than mine:
- rear view camera usually works after the car has been parked overnight
- all of a sudden it could turn black
- "rebooting" the car doesn't help
- powering off the car doesn't help
- removing USB key, turning off sentry mode doesn't help

Mobile Service came twice already. The first time they re-pushed the latest firmware, although I was already on it --> it did not help.
The second time, they replaced the camera itself --> worked flawlessly for one day, but I have the issue again.
I'm waiting for them to get back again, but I guess the next thing would be a trip to the SC.

Does anyone has similar issues with newer models ? I see similar complaints in 2018 but I would hope it would have been fixed 3 years later...

Thank you.
Hi there,
I´m from portugal and i have the same issue my car is M3 2021.
the mobile service will come tomorow (18/jun) to fix this.. i also have a new issue with the charging limit, it changes itself to 100% after a driver.
 
Hi everyone,

I'm new to this forum and just got my new model 3 delivered about 3 weeks ago.
So far I have been very happy with car with one exception : the rear view camera. I know there are a few posts on this forum and the now read-only Tesla one, but I don't see a lot of recent complaints on it.
I then wonder, if there are other new 2021 owners that have similar issues than mine:
- rear view camera usually works after the car has been parked overnight
- all of a sudden it could turn black
- "rebooting" the car doesn't help
- powering off the car doesn't help
- removing USB key, turning off sentry mode doesn't help

Mobile Service came twice already. The first time they re-pushed the latest firmware, although I was already on it --> it did not help.
The second time, they replaced the camera itself --> worked flawlessly for one day, but I have the issue again.
I'm waiting for them to get back again, but I guess the next thing would be a trip to the SC.

Does anyone has similar issues with newer models ? I see similar complaints in 2018 but I would hope it would have been fixed 3 years later...

Thank you.

Interesting to know. I have '21 M3 bought right about 3 weeks back. No issues as above so far.
 
I have a 2019 M3 AWD built June 2019 and have the aftermarket power trunk for 18 months without any problems. My backup camera was working fine until last week where it randomly worked. I scheduled an appt with SC next week. Hopefully, it's an easy fix. Did anyone find a solution to it?
Hello,

I have exact same issue right after installing a Hansshow V6 kit. After a night of sleep backup camera works properly. If I use the trunk, the backup camera turns to black when I open via the icon, or reverse.

Do you have the same issue ?
Same exact issue, seems like the recent firmware update caused it. I've already tried hard reset disconnected 12v and from rear seat issue still remain. Please report back if SC is able to resolve your issue. My only concern is that we have aftermarket power trunk and if SC going to make that an issue of concern.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top