TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Rear View Camera split screen issue

Discussion in 'Model S' started by Gr8pursuit, Mar 26, 2017.

  1. Gr8pursuit

    Gr8pursuit Member

    Joined:
    Jan 19, 2015
    Messages:
    141
    Location:
    So. California
    #1 Gr8pursuit, Mar 26, 2017
    Last edited: Mar 26, 2017
    Anyone have their rear view camera display cut in half, displaying the ground on the top half and top view on the bottom?
    It happens both when I'm driving and in reverse about a few times a month for the past year. It usually clears up on it's own in a day or two. Rebooting didn't fix it. rearcam.JPG
     
  2. mblakele

    mblakele radial cross member

    Joined:
    Mar 7, 2016
    Messages:
    546
    Location:
    SF Bay Area
    It's a known problem. It's happened to me once or twice.

    If you need to clear it up in a hurry, I'd try parking the car, then: Controls > E-Brake & Power Off > Power Off — and then sit quietly for a couple of minutes, without touching any controls or pedals. That seems to be a deeper power cycle than either of the steering wheel reboots.
     
  3. lunitiks

    lunitiks ˭ ˭ ʽʽʽʽʽʽʽʽʽ ʭ ʼʼʼʼʼʼʼʼʼ ˭ ˭

    Joined:
    Nov 19, 2016
    Messages:
    1,414
    Location:
    Prawn Island
    I wonder what causes this... Is it a buggy camera chip (sensor in the RV cam), or is it some bug within the MCU or LCD display?

    Anyone with insight please chime in
     
  4. Middleseat

    Middleseat Member

    Joined:
    Jan 25, 2016
    Messages:
    42
    Location:
    TX
    I've had that happen a couple of times. The 2 finger salute solved it every time.
     
  5. Wuggado?

    Wuggado? Member

    Joined:
    Apr 24, 2016
    Messages:
    121
    Location:
    East Bay Area, CA
    I saw it for the first time just last week. Reboot cleared it up right away, and haven't seen it again since. It first came up while trying to reverse out of the typically-tight California parking space, so disconcerting to say the least.
     
  6. freeewilly

    freeewilly Member

    Joined:
    Jul 22, 2015
    Messages:
    463
    Location:
    Brea, CA
    Happened to my once, reboot fixed it.
     
  7. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    3,060
    Location:
    Santa Cruz Mountains, USA
    Just need to reboot.
     
  8. EarlyAdopter

    EarlyAdopter Active Member

    Joined:
    Jun 24, 2012
    Messages:
    2,685
    Location:
    Redmond, WA
    Happened to me a week ago. First time in 2.5 years with the car ever seeing anything like that.

    Two fingered salute reboot of the center console took care of it.
     

Share This Page