TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Reboot while in Reverse

Discussion in 'Model S: User Interface' started by smsprague, Aug 8, 2014.

  1. smsprague

    smsprague Member

    Joined:
    Mar 3, 2014
    Messages:
    517
    Location:
    Tucson, AZ
    I am backing out of my garage and the 17 inch info screen goes black and does not show the reverse camera. Then it reboots and the car shuts off. Once the screen is back I put it in park and then everything worked fine. Any ideas? Car worked fine driving it around town.
     
  2. yobigd20

    yobigd20 Well-Known Member

    Joined:
    Oct 28, 2012
    Messages:
    5,793
    Location:
    Skaneateles, NY
    easy fix -> never drive in reverse again.
     
  3. smsprague

    smsprague Member

    Joined:
    Mar 3, 2014
    Messages:
    517
    Location:
    Tucson, AZ
    Good plan - I like it. I could cut a hole in the back of my garage and build a new circular driveway.
     
  4. yobigd20

    yobigd20 Well-Known Member

    Joined:
    Oct 28, 2012
    Messages:
    5,793
    Location:
    Skaneateles, NY
    alternatively you could build a circular platform that you drive the MS up onto and then you could hit a button to spin it around 180.
     
  5. smsprague

    smsprague Member

    Joined:
    Mar 3, 2014
    Messages:
    517
    Location:
    Tucson, AZ
    Even better Idea - it will be useful if it was portable - push into parking stop and then run the lift off of the Tesla battery - I better get on the design
     
  6. wamochi

    wamochi Member

    Joined:
    Apr 23, 2014
    Messages:
    223
    Location:
    San Diego, CA
    i was having 17" screen blackouts for a few days - the culprit was the first iteration of 5.12. they released an update to fix it. i was having a lot of random reboots, black screens and blinking screens. one day it just wouldn't come on at all and then the car wouldn't shut off either so the ranger came to shut it down. so i would recommend getting the latest update if you haven't done so already.
     
  7. smsprague

    smsprague Member

    Joined:
    Mar 3, 2014
    Messages:
    517
    Location:
    Tucson, AZ
    Thanks I will give them a call - I have 5.12, do you know how to tell if you have the latest build
     
  8. Lump

    Lump Active Member

    Joined:
    Mar 31, 2013
    Messages:
    2,097
    Location:
    So. Cal.
    Press the T on the top of the touchscreen if you have v5.12 (1.64.22) then you will encounter the mentioned bugs, try to get .26 installed ASAP, it will look like this IMG_0839.jpg
     
  9. smsprague

    smsprague Member

    Joined:
    Mar 3, 2014
    Messages:
    517
    Location:
    Tucson, AZ
    Great info - thanks again
     

Share This Page