TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Reduced power, car needs service

Discussion in 'Model X: User Interface' started by Merrill, Sep 16, 2016.

  1. Merrill

    Merrill Active Member

    Joined:
    Jan 23, 2013
    Messages:
    2,096
    Location:
    Sonoma, California
    Just went out to the car and it says reduced power car needs service. Does anyone know what this means.
     
  2. Merrill

    Merrill Active Member

    Joined:
    Jan 23, 2013
    Messages:
    2,096
    Location:
    Sonoma, California
    Went back out to the car 1 hour later and everything was fine.
     
  3. Phil Seastrand

    Joined:
    Mar 4, 2014
    Messages:
    286
    Location:
    United States
    Have the service center pull the logs and check. It's probably nothing, but if not you want to get in front of it before it causes a real problem.
     
    • Like x 1
  4. gmtom1

    gmtom1 Member

    Joined:
    Apr 25, 2013
    Messages:
    686
    Location:
    Honolulu, HI
    +1 this. Make a note of the specific date and time this occurred, if possible. It will make it much easier for the service center to find the error in the logs. I had a weird "Car needs service contact tesla" message pop up for about 5 seconds when I was driving my S about two months ago but everything seemed fine. I happened to be going to the SC later that week for an unrelated issue and mentioned it to the tech. Upon pulling the log, they determined the message was a fault that led them to replace the DC/DC inverter immediately.
     
  5. Merrill

    Merrill Active Member

    Joined:
    Jan 23, 2013
    Messages:
    2,096
    Location:
    Sonoma, California
    I called the service center and emailed the shop foreman with that info and waiting to hear back.
     
  6. Merrill

    Merrill Active Member

    Joined:
    Jan 23, 2013
    Messages:
    2,096
    Location:
    Sonoma, California
    Update, the shop foreman looked at the logs and said that it was caused by a firmware bug and probably will not happen again but will be fixed with 8.0. He said when the car is waking up the sequence of the drive motor and main screen coming on line, it is very rare but can happen. Let's hope the new firmware fixes that and a few other glitches.
     
  7. qadaemon

    qadaemon Member

    Joined:
    Jul 29, 2016
    Messages:
    112
    Location:
    Sidney IL
    I've been fighting this for months. Happens at least once a week. Twice to the SC with no resolution. My workaround has been get in, press brake, get out, shut & lock, walk out of range with the key for 5-10 minutes then go back.

    Edit: that was weird; must have had a "draft" saved in my browser cache? At any rate, that's awesome to hear; I'm still seeing it so here's hoping 8 fixes it.
     
  8. Nader

    Nader Member

    Joined:
    May 10, 2016
    Messages:
    17
    Location:
    Central Cali

    This happened to me the day I picked up the car. They thought the coolant system needed to be burped. It happened a second time and they ended up replacing the rear drive motor.
     
  9. ptsagcy

    ptsagcy Member

    Joined:
    Nov 4, 2013
    Messages:
    434
    Location:
    NJ
    I was getting a "car needs service, may not restart" message and when we came out of the restaurant it was dead and wouldn't start. Roadside assistance couldn't get it going so they sent an uber for us and towed it to the shop. They wound up replacing the high power distribution box and the cable that goes to the front motor. It was fine until last Thursday, when it happened again. They said the same cable went again and that there was a known issue with the cable. There is a new version that they are installing today and I should have the car back tomorrow. What bothers me is that they knew I had the defective cable and didn't contact me to have it replaced. Hopefully the new cable does the trick because I hate not being able to trust a car and having to worry about getting stranded. In 25 years of driving Toyota and Lexus vehicles I have never been left high and dry. My MX has done it to me twice in 6 months.
     
    • Like x 1
  10. aesculus

    aesculus Still Trying to Figure this All Out

    Joined:
    May 31, 2015
    Messages:
    1,961
    Location:
    Northern California
    You have a very low VIN. I wonder when (if?) they replaced the cables with the new design.
     
  11. ptsagcy

    ptsagcy Member

    Joined:
    Nov 4, 2013
    Messages:
    434
    Location:
    NJ
    This latest cable is the revised one and so far so good.
     

Share This Page