Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Roadster does not work

JohnyS

New Member
Jun 12, 2020
2
0
England
Hello,
I have a problem with my Roadster namely, it can not be started and does not load.
Two errors are displayed:
Communication Problem Power Reduced ID:56
Powertrain Problem Service Required ID:1496
What could be wrong?
Is the problem really in PEM?
 

X.l.r.8

Supporting Member
Supporting Member
Feb 18, 2018
1,543
969
Toronto/Miami
What kind of charger are you using, what was the state of charge, what does the charge ring do when you plug it in. There is a lot more information required.
 
Last edited:

mmaniara

Member
Dec 2, 2015
5
1
Poland
Hello,
I got the same problem. I connected my 1,5 Roadster to 32A charger and after 1 minute I got the messages:
Communication Problem Power Reduced ID:56
Park Lock Problem Vehicle May Be Free Rolling ID:61
The car stopped charging and now it can't be started and charged. After turning the key to "start" position I got another messages:
Powertrain Problem Service Required ID:1496
backup Power Supply Service requied ID:420.
I tried to "reset" the car by disconnetion of orange plug in ESS. Nothing happened... The car is still out of order, I can't either drive or charge.
Would you, please give me some ideas?
 

X.l.r.8

Supporting Member
Supporting Member
Feb 18, 2018
1,543
969
Toronto/Miami
Pulling the service disconnect will do nothing. Follow the path of the charge, did you check the fuses at the end of the charge cable and in the PEM.
 

Mark77a

Member
Jul 7, 2012
462
187
Poole, Dorset, UK
Hello,
I have a problem with my Roadster namely, it can not be started and does not load.
Two errors are displayed:
Communication Problem Power Reduced ID:56
Powertrain Problem Service Required ID:1496
What could be wrong?
Is the problem really in PEM?
Where are you based ? England UK ? .. Tesla at Brooklands have expertise (ask for Sam) and there are other independent technicians.

Wiki has some, codes: Roadster VDS Messages
I recommend a deep Search on this forum to find a wealth of knowledge, and solutions.
 
Last edited:

mmaniara

Member
Dec 2, 2015
5
1
Poland
Pulling the service disconnect will do nothing. Follow the path of the charge, did you check the fuses at the end of the charge cable and in the PEM.
Hello,
Yes, I checked all fuses in PEM. All of them are OK. This is 1,5 version, so there are no fuses on the end of charge cable.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top