TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Roadster Radio not working and past few days Battery life dropping 5% per day :(

Discussion in 'Roadster: Technical' started by Roadster22, Aug 19, 2013.

  1. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    Anyone ever see this issue ? Not sure if the Radio not working and the life of the battery dropping has a direct correlation but that's what I'm betting on. Called Telsa service station and they seemed it would be ok to bring in the vehicle but would need to wait another 2 days to do so. I have a pit in my stomach :( feel like in two more days the life will go down another 10% !

    I have a warranty on the battery but not sure how that will help if they stop the bleeding after a 10 to 20% life drop in less than a week.

    Any ideas or knowledge to fix or help calm my nerves would be appreciated.
    Dave
     
  2. wycolo

    wycolo Active Member

    Joined:
    May 16, 2012
    Messages:
    2,425
    Location:
    WY
    All this is with the Roadster constantly plugged in??

    What do you mean 'battery life'??
    --
     
  3. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Sounds like a domino effect with batteries failing for some reason; not sure that's related to the radio which would be running from the 12v.

    I've never had the radio stop working per se; Nav froze once (after I crossed a bridge that wasn't on the map and the nav system thought I was driving across the ocean) and that caused the entire Alpine unit to freeze. Did a hard reset and did the 360 turning circle in a car park and that fixed it.

    Best advice is get to the service center, I imagine they'll start with a bleed test.
     
  4. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    Each night I plug it in as always. Before the Radio unit with rearview camera etc went dead the Battery life in standard mode showed 178 miles. Now it is showing 165 miles in standard mode. So while my math was not correct I'm sure you can see that dropping 13 miles in a couple days is substantial. So no changes on my end other than radio unit dead and now feel like after I wake up tomorrow it will read 160 miles after a full charge for standard full charge miles capable.

    - - - Updated - - -

    LOL NigelM That is so funny the Nav was worried you were getting wet that it shut itself down!!

    Yeah my issue maybe a bleed
     
  5. wycolo

    wycolo Active Member

    Joined:
    May 16, 2012
    Messages:
    2,425
    Location:
    WY
    Would be interesting to measure 12 volt battery voltage by plugging voltmeter into utility outlet in center console. Always the #1 suspect with any Tesla.

    Please report back after Service fixes this!
    --
     
  6. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,721
    Location:
    Santa Cruz, California, United States
    I don't see the two issues being correlated... radio (running off 12v dc) and the main pack dropping range. Most likely your 12v battery is bad and your main pack is out of balance. If you've been charging off 110V that will create an out of balance pack, same with not allowing the Roadster sit 1-3 hours after the 220V 30+ Amp charge has been completed. That would be the first thing to check, Tesla can identify whats wrong with the main pack just by viewing the logs.
     
  7. strider

    strider Active Member

    Joined:
    Oct 20, 2010
    Messages:
    2,920
    Location:
    NE Oklahoma
    Didn't the early Roadsters not have a 12V battery and used a couple sheets of the traction pack instead? In that case it could be related. Get it into Tesla and see what they say. Keep us posted.
     
  8. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,721
    Location:
    Santa Cruz, California, United States
    Yes, the 1.5's use sheet #1 and #2 for the Aux power. However I believe the poster indicated he has a rear view camera which is indication that is a 2.x that uses the separate 12v power supply (unless the camera was a mod done to a 1.5).
     
  9. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    Rear view cameras weren't added until 2.5. (I did a camera mod on my 2.0.)
     
  10. vfx

    vfx Well-Known Member

    Joined:
    Aug 18, 2006
    Messages:
    14,792
    Location:
    CA CA
    Screen name implies VIN 22 (bought used) so that would be a 1.5 without a 12V battery. How is it being charged? I can see that 178/165 range between charging at 110V12A and 240V30A with my 1.5.
     
  11. markwj

    markwj Moderator, Asia Pacific

    Joined:
    Apr 10, 2011
    Messages:
    3,665
    Location:
    Hong Kong
    Do the miles 'lost' recover with a charge?

    If the car is not sleeping (either because radio is continuously drawing power, or simply because the ESS is too hot), the coolant pump and other systems will run, and a large vampire drain would be expected. If that is so, charging the car will recover the lost miles (only to see more miles drain away the next day).

    You can tell if the car is not sleeping because (a) accessory 12V power is on, and (b) you can hear the little coolant pump running (trickle, trickle, gurgle, etc).

    What radio unit do you have? I would suggest checking if it has a reset button to try.
     
  12. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,721
    Location:
    Santa Cruz, California, United States

    VP22?
    Validation Prototypes (VPs) - Page 5
     
  13. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    Hey VFX since you need to know the purchase history of my cars. Model s New coming soon. Lexus RX 350 leased. Lexus IS leased. Range Rover Supercharged Purchased. And Roadster 22 paid in full title in Hand.

    As for my charging I only charge 240 nema 14-50. It is upgraded radio with rearview camera, dvd, nav etc and thanks to the others have learned it does not have the 12v battery as it is a 1.5 roadster 22 purchased from Tesla from Former CEO.
     
  14. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    Actually they have the pics wrong and or the vins wrong in those pics on page 5 as mine is the silver one (thanks for the pics) but it is vin 22 not vin 23 as Doug had shown. The blue car must be vin 21 ?
     
  15. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    vp 22 was crashed and shown on page 5 of the vp at bottom. Mine is clearly the really 22 not sure why Doug had the blue one as 22 ? Now I'm curious to find out what is difference of the vp cars other than the obvious signature 100 cars.

    - - - Updated - - -

    check that mine is silver like the #23 they show so although the 22 was not crashed as I was mistaken it still could not be the blue vp22 ?
     
  16. wiztecy

    wiztecy Active Member

    Joined:
    Apr 29, 2012
    Messages:
    2,721
    Location:
    Santa Cruz, California, United States
    The crashed one appears to be VP20.
     
  17. augkuo

    augkuo Member

    Joined:
    Apr 24, 2011
    Messages:
    549
    Location:
    Berkeley
    Pull the radio out as you probably have a short inside and replace it with a better head unit.
     
  18. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    Car in shop still with no answers yet, will hopefully get it fixed but a replacement may be necessary. Great news is the battery is fine ! No more issues so that is a relief.
     
  19. Raffy.Roma

    Raffy.Roma Active Member

    Joined:
    Jul 22, 2012
    Messages:
    3,209
    Location:
    Rome (Italy)
    So why you had an issue with the range of your Roadster? Did they tell the reason?
     
  20. Roadster22

    Roadster22 Member

    Joined:
    Aug 19, 2013
    Messages:
    22
    Location:
    MA
    They mentioned battery needed to calibrate ? I am not sure why it would ever drop so far down for days but they must be correct as it is now back to 178 on standard and 200 on max range.
     

Share This Page