TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Seatbelt chime while in Park

Discussion in 'Model S' started by docbrown, Dec 6, 2019.

  1. docbrown

    docbrown Member

    Joined:
    Jun 7, 2018
    Messages:
    173
    Location:
    Austin, TX
    I've noticed recently that when I park, and put the vehicle in Park, the seatbelt chime starts ringing when I unbuckle the seatbelt, even though the car is in Park. Also, when I get in the car after it has been parked, and press the brake pedal to turn on the car, the seatbelt chime will start going before I've taken the car out of Park. I totally intend to put on the seatbelt before I put the car in Drive and start moving.

    I would expect the seatbelt chime to not bother me if the car is in Park. Am I wrong to expect this? Does this annoy anyone else?
     
  2. geoffmanley

    geoffmanley Member

    Joined:
    Aug 7, 2018
    Messages:
    276
    Location:
    Porter Ranch, CA
    I notice it as well, and I swear it didn't used to do it, but i can't be sure. It's annoying.
     
  3. TexasTeslaRacing

    Joined:
    Dec 19, 2015
    Messages:
    881
    Location:
    North Dallas, Texas
    It's a known issue. Tesla will fix soon.
     
  4. zanary

    zanary Active Member

    Joined:
    Jan 25, 2017
    Messages:
    1,312
    Location:
    SF Bay Area (East Bay), CA
    It's been happening for the past two firmware updates. I guess it's going to be fix in a future update.
     
  5. QuickSilver

    QuickSilver New Member

    Joined:
    Mar 2, 2017
    Messages:
    4
    Location:
    Austin, Tx
    Just took delivery of my second Model S and I’m now experiencing this same issue and it’s really annoying. This was not an issue with my previous Model S, which had the latest firmware update. I’m looking forward to getting the update that fixes this issue for my latest Model S, which has firmware v10.1. I’ve enabled Joe Mode to tone down the chimes, which helps a little.
     
  6. aesculus

    aesculus Still Trying to Figure This All Out

    Joined:
    May 31, 2015
    Messages:
    4,128
    Location:
    Northern California
    This went away for me in 2020.4.1.
     
  7. wubb

    wubb Member

    Joined:
    Jan 17, 2020
    Messages:
    7
    Location:
    Orange County, CA
    I have also been having this issue. Drives me nuts.
     
  8. docbrown

    docbrown Member

    Joined:
    Jun 7, 2018
    Messages:
    173
    Location:
    Austin, TX
    Ok, it's been 3 months and several software updates since my original post on this issue. I wonder if this is now standard behavior?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC