Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • Want to remove ads? Register an account and login to see fewer ads, and become a Supporting Member to remove almost all ads.
  • The final cut of TMC Podcast #34 is available now with topics timestamped. We covered Tesla's rollercoaster prices, Toyota pushing junk science, Mike's new Model 3, Optimizing track mode for snow driving, FSD V11 apparently coming by the end of this week, and more. You can watch and check out the chat replay on YouTube.

Sentry/Live camera stopped working properly

Hi all, MY live camera view has been playing up for a week (ish). Used to work fine.

When I click on Live view - after a pause - it shows front camera. When I try to select one of the other cameras it returns the message 'connection to vehicle lost. Please try again'. This is consistent and happens every time.

I am on latest software version on car and app.

Any ideas? Thanks
 
Having exact same issues. I've had very good LTE signals on both car and phone(Pixel 6Pro) and doesn't load camera and just times out. When I select refresh still same issue.

However when my phone and car are connected to same wifi connection at home it does work correctly.

I've submitted service request so hopefully they can either push update or fix issue.

Current software is 2022.20.8
Car is 2022 LR.
Not sure which software version the issue started occuring for me.
 
Having exact same issues. I've had very good LTE signals on both car and phone(Pixel 6Pro) and doesn't load camera and just times out. When I select refresh still same issue.

However when my phone and car are connected to same wifi connection at home it does work correctly.

I've submitted service request so hopefully they can either push update or fix issue.

Current software is 2022.20.8
Car is 2022 LR.
Not sure which software version the issue started occuring for me.
Hi Choncho,

I believe that is what mine is suddenly doing. Mine was working fine no matter where I was, no matter where the car is or what the car or my iphone was connected to. Suddenly tonight at a restaurant I was unable to view my live cameras via the app, when I got home just a little bit ago and parked in the garage and got inside the house I checked the live cameras on the app and they are working fine.

I am VERY confused now as to what networks the car and the iphone apparently need to be on for the live cameras feature to work...?

My car is a 2022 M3P running latest SW version 2022.24.6 and the Tesla app I am running is the latest as of Sept 9, 2022.

Thanks,
Gulfcoaster
 
Thanks NewbieT,

What I also did...again, was removed thumb drive from glovebox, Uninstalled Tesla app from iPhone, shut everything down. I then set everything up again and it has worked fairly well since. By fairly well I mean that occasionally it says "Refresh..." on the Live Camera page on the app, if I refresh or just close and reopen the app the Live Cam works.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top