Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Sentry mode missing

Double_J

Member
Oct 11, 2020
176
89
Ontario
I updated my software to 2021.32.10 this afternoon and now sentry mode, and icon is gone. I took the ssd out of the car and tested it in a laptop. Still working fine. For the heck of it I tried formatting it in the car, no luck. I tried formatting it on my laptop knowing it wasn't the correct format. Plugged it in and the tesla through a notification. Formatted it again in the tesla but the icon still do nothing. When I come back to the car it says I have a sentry event but I can open it.

I have tried holding down the scroll wheels multiple times and once with the break as well.

Any suggestions?
 

Ogre

Member
Sep 6, 2021
352
974
Oregon
Forgive me for asking the obvious, but your state of charge is over 20% right?

(Actually re-reading I'm not quite sure what the whole issue is) Is it entering Sentry mode?
 

Double_J

Member
Oct 11, 2020
176
89
Ontario
Forgive me for asking the obvious, but your state of charge is over 20% right?

(Actually re-reading I'm not quite sure what the whole issue is) Is it entering Sentry mode?
Hello,

Yup the car is above 20%.

Since the update I can not view any recordings. Honking the horn or tapping the notification that an event occurred does nothing.
 

Double_J

Member
Oct 11, 2020
176
89
Ontario
I updated my software to 2021.32.10 this afternoon and now sentry mode, and icon is gone. I took the ssd out of the car and tested it in a laptop. Still working fine. For the heck of it I tried formatting it in the car, no luck. I tried formatting it on my laptop knowing it wasn't the correct format. Plugged it in and the tesla through a notification. Formatted it again in the tesla but the icon still do nothing. When I come back to the car it says I have a sentry event but I can open it.

I have tried holding down the scroll wheels multiple times and once with the break as well.

Any suggestions?
Fixed it. I am sure I didn't have to do this before but I added a folder named Teslacam and it is working properly now.
 
  • Like
Reactions: Ogre

EVRider-FL

Member
Aug 18, 2015
777
444
South Florida
The TeslaCam folder has always been required, and formatting in the car used to create it. I’ve heard other reports that formatting in the car doesn’t create the folder anymore, which is a definite bug if true.
 

jrmnet

Member
May 15, 2018
90
25
SF, CA
Same issue here on 2021.32.10. Formatted drive, viewer would not work. Brought the drive to the laptop, added the "TeslaCam" folder, put it back in the car, now it works. Argh, lame. What's odd is I tried formatting the drive a half a dozen times before this until I tried to create the folder. Also weird, is that after creating the folder, it shows one video from May 14, 2021 - even though the drive has been formatted a bunch of times prior to me creating that folder.

Ideally I would never format, since I have a 500GB drive, but as it fills up, the viewer becomes so slow as to be unusable, thus the formatting.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top