TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Setup wizard password changed?

Discussion in 'Tesla Energy' started by cwied, Jun 3, 2018.

  1. cwied

    cwied Member

    Joined:
    Jan 13, 2015
    Messages:
    383
    Location:
    San Mateo, CA
    Has anyone noticed a setup wizard password change after getting 1.17.2? If not, I suspect Tesla changed the password on my gateway after I unwisely mentioned I was using the wizard to get around the 1 hour time lag on app settings. I recommend not making the same mistake.
     
    • Informative x 1
  2. cwied

    cwied Member

    Joined:
    Jan 13, 2015
    Messages:
    383
    Location:
    San Mateo, CA
    The password seems to be working again. I hope it stays that way.
     
  3. BJReplay

    BJReplay Member

    Joined:
    Oct 13, 2017
    Messages:
    67
    Location:
    St Kilda West
    I had a user do some debugging for me on 1.17.1 - he noted the login would only work 10% of the time. The solution we've run with is to change force_sm_off to true rather than false.
     
    • Informative x 1
  4. cwied

    cwied Member

    Joined:
    Jan 13, 2015
    Messages:
    383
    Location:
    San Mateo, CA
    Thanks for the tip. I'll try that when I run into login errors again.
     
  5. Icepicknz

    Icepicknz Member

    Joined:
    May 19, 2018
    Messages:
    42
    Location:
    Auckland new zealand
    passing the true for force_sm_off seems to have fixed it for me too; however i'm having some other weird issues where the power wall won't charge from the grid when i put it in backup mode ;( its a new power wall so have a fault logged with tesla
     
  6. cwied

    cwied Member

    Joined:
    Jan 13, 2015
    Messages:
    383
    Location:
    San Mateo, CA
    Apparently the note that the wizard won't launch when the system is off-grid or a firmware update is in progress needs to be expanded to add that it also won't run when the system is charging or discharging.
     
  7. miimura

    miimura Active Member

    Joined:
    Aug 21, 2013
    Messages:
    3,091
    Location:
    Los Altos, CA
    That sounds pretty ridiculous. If you're in self-consumption mode, that should be most of the time.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC