TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Site is still slow after maintenance

Discussion in 'Site Feedback' started by efusco, Feb 28, 2010.

  1. efusco

    efusco Moderator - Model S & X forums

    Joined:
    Mar 29, 2009
    Messages:
    4,585
    Location:
    Nixa, Missouri, United States
    Was actually glad to see that the site was getting some maintenance today, and assumed it was to address the very slow site loading issues its been experiencing over the past week or so. However, it still seems slow. Is this being worked on?:confused:
     
  2. johnr

    johnr Member

    Joined:
    Apr 14, 2009
    Messages:
    255
    Slow site issues? This site has always been quick for me:confused:
     
  3. user497

    user497 Member

    Joined:
    Nov 21, 2009
    Messages:
    171
    I concur: it's always been fast for me from NY. Not sure where the data center is but that may be a factor...
     
  4. dpeilow

    dpeilow Moderator

    Joined:
    May 23, 2008
    Messages:
    8,572
    Location:
    Winchester, UK
    It's fine here in the UK.
     
  5. efusco

    efusco Moderator - Model S & X forums

    Joined:
    Mar 29, 2009
    Messages:
    4,585
    Location:
    Nixa, Missouri, United States
    Well, maybe it's just me, but I spend a lot of time online (too much) and it is, by far, the slowest to load of any of the sites I frequent. I don't see that the site displays page-load times anywhere, so I can't give any objective data there, but I certainly find myself wondering if the page will load properly or if there will be a crash, then the page finally loads.
     
  6. meloccom

    meloccom Moderator Aus/NZ

    Joined:
    Feb 11, 2008
    Messages:
    1,316
    Location:
    Sydney Australia
    If you are a Windows \ IE8 user have you cleared your intenet history recently?
    N.B. This will remove your cookie for this site and others and you will need to login again.
    I have accessed Teslamotorsclub from multiple Windows PC's and it works fine on all of them, even work PC's behind firewalls.
     
  7. mpt

    mpt Electrics are back

    Joined:
    Oct 15, 2008
    Messages:
    1,629
    Location:
    Warren, New Jersey, United States
    The data center is now in New York Equinix.

    Shoot me PM and we'll figure out the slowness.
     
  8. efusco

    efusco Moderator - Model S & X forums

    Joined:
    Mar 29, 2009
    Messages:
    4,585
    Location:
    Nixa, Missouri, United States
    At home I use Chrome most of the time, occasionally I use FF depending upon the machine and who was last on it in my house.

    At work I have no choice but to use IE...but it is also equally slow. My internet speeds are good at both places.

    I'd say page load times average 3-4 seconds, occasionally as fast as 2 seconds, but rarely faster...and it's only been this way for about the past 3 weeks or so.

    *edit-I did a count in my head, it took 6-7 seconds to post this comment.
     

Share This Page