TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Slacker - no LTE signal

Discussion in 'Model S' started by mbhforum, Jan 22, 2017.

Tags:
  1. mbhforum

    mbhforum Member

    Joined:
    Apr 4, 2016
    Messages:
    509
    Location:
    Long Island, NY
    Forgive me if this has been covered before as I tried to search. Yesterday my wife and I were driving around our area and listening to Slacker radio when I pulled over to drop off something at someone's house and all of a sudden we got the "spinning circle" and we had no LTE signal and the music stopped. I checked my iPhone's AT&T coverage, I was fine, my wife checked her iPhone's Verizon coverage, she was fine. After about 5 minutes of driving around after that, the LTE signal re-appeared and we could stream Slacker again.

    A couple of questions:

    1) What provider does the Tesla LTE chip use?
    2) Is this normal? how often does it happen? I live in Long Island, NY, so we have pretty decent mobile coverage. Was I just in a dead spot and the Tesla took time to get out of it?
     
  2. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,962
    Location:
    SoCal
    Tesla uses AT&T but I've noticed the spinning wheel a lot more over the past 3 months but in my case the cell signal strength looks fine. What I do to restore the streaming quickly is to press the station icon again and it comes right back. Not sure what the real problem is so this is just a workaround.
     
    • Love x 1
  3. Nick B

    Nick B Member

    Joined:
    Sep 15, 2016
    Messages:
    90
    Location:
    Montreal
    Yes it happens, the coverage is good but not as good as my mobile phone either (especially here in Canada). However the interruptions tend to be rare. I'm on 3G (2014 car) but my phone is LTE.
     
    • Love x 1
  4. CSFTN

    CSFTN Member

    Joined:
    Aug 24, 2014
    Messages:
    641
    Location:
    Memphis, TN
    Reboot your MCO regularly; for some unspecified reason the part of the computer that, in my experience, gums up first is your internet connection and streaming audio. It often present as inability to lock on to cellular signal.
     
  5. jdc1

    jdc1 Member

    Joined:
    Dec 10, 2016
    Messages:
    24
    Location:
    Walnut Creek
    I am continuing to experience, full LTE bars, then drop to zero, then back. The streaming may or may not restart properly. Its maddening to have such spotty LTE signal in a dense metropolitan area, SF bay area. I am bringing it up at the service call tomorrow.

    J
     
  6. jdc1

    jdc1 Member

    Joined:
    Dec 10, 2016
    Messages:
    24
    Location:
    Walnut Creek
    Service center finds not issue with the LTE, cannot reproduce the problem. Uggg....

    J
     
  7. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,962
    Location:
    SoCal
    Suggest you take a video of the next issue with your phone along with the exact date and time it happened.
     

Share This Page