Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

Slacker streaming

On my new M3, when I go to streaming, it says I need to log into slacker, or sometimes it says captcha required. I tried Tesla Account info and that doesn't work. Ive had the car since Sunday and it hasn't worked yet.

I tried the 2 scroll shell reset, but it still does the same thing. Anyone able to fix this themselves or is it a service call?
Can't get the "Use Tesla" button to work. Tried creating an account on Slacker.com (which is now called "LiveXLive"), the car won't take the credentials I set up. Extremely annoying. TuneIn sucks. I don't use Spotify (Tidal and Qobuz user here for hifi). I'm extremely disappointed in the audio software situation. The car has a Bang & Olufsen sound system, it sounds brilliant, but there's no way to get a high bitrate connection (apart from connecting a local HDD, which I don't want to do).
I'm also a new owner and had the same problem. I was told that that they forgot to take the car out of factory mode when it was delivered. This issue will also impact your ability to use some autopilot and self-driving features. Once I mentioned the slacker radio problem, my service team immediately recognized the problem and had it fixed remotely.

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.