TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Slacker, tunein just...... gone?

Discussion in 'Model S: User Interface' started by blogth, Dec 16, 2015.

  1. blogth

    blogth Member

    Joined:
    Mar 19, 2015
    Messages:
    33
    Location:
    Santa Fe, NM
    Certainly could be user error, but I recently noticed slacker and tunein are gone as choices under 'internet', although previous selections are still available in favorites. Various resets don't restore them. Recently had LTE upgrade, but may not be related. On 2.7.77. Hints? Thanks.Slacker
     
  2. cwave1

    cwave1 Member

    Joined:
    Oct 26, 2013
    Messages:
    234
    Location:
    Mississauga, ON, CANADA
    I have 2.7.77 in a Classic S and both are available and work for me. Have you tried a reset?
     
  3. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,600
    Location:
    Carlsbad, CA
    Since it sounds like you've tried resets of some sort, have you verified you have the default credentials for both services still in place on the settings page?
     
  4. green1

    green1 Active Member

    Joined:
    Mar 25, 2014
    Messages:
    4,116
    Location:
    Calgary, Alberta, Canada
    Quick correction, Slacker needs credentials, Tunein doesn't (My car has blanks in the tunein credentials and it works just fine, you just can't use any more advanced options)
     
  5. Lloyd

    Lloyd Active Member

    Joined:
    Jan 12, 2011
    Messages:
    4,885
    Location:
    San Luis Obispo, CA
    Are you scrolling completely to the left to see the internet base "options" ?
     
  6. Maaz

    Maaz Member

    Joined:
    Oct 6, 2014
    Messages:
    224
    Location:
    Torrance
    Mine are fine.
     
  7. blogth

    blogth Member

    Joined:
    Mar 19, 2015
    Messages:
    33
    Location:
    Santa Fe, NM
    Thanks, Lloyd. Yep, user error.
     
  8. Lloyd

    Lloyd Active Member

    Joined:
    Jan 12, 2011
    Messages:
    4,885
    Location:
    San Luis Obispo, CA
    :biggrin: I did it too!
     

Share This Page