TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Slacker/Tunein not working

Discussion in 'Model S: User Interface' started by patp, Aug 25, 2015.

  1. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    514
    Location:
    Canada
    Since yesterday, songs on Slacker or TuneIn aren't playing anymore. Everything else works - Browser, FM radio, etc.

    The thing that is weird is that the songs load, the cover art too, but the songs never starts playing. I tired rebooting several times, even pulled out the fuse...

    My local service center has no idea other than what I already did.

    Thanks,
    patp
     
  2. Tesla S1

    Tesla S1 Member

    Joined:
    Jun 19, 2012
    Messages:
    108
    Location:
    Jupiter
    I had same issue with Slacker not working today BUT instead was getting error. I called Tesla and they cleared cache and worked fine. 877-798-3752 and listen to prompts. Maybe press #3?
    Have you tried to go to Apps, Media and select Restore?
     
  3. freelancer258

    freelancer258 New Member

    Joined:
    Mar 31, 2015
    Messages:
    1
    Location:
    Washington
    I started having the same issue yesterday - nothing in the Media App was working - not even AM/FM :/

    Rebooting the main screen (multiple times) made no difference.
    However rebooting the dashboard and then the main screen seems to have resolved the issue and now everything is working again.
     
  4. pjk

    pjk Member

    Joined:
    Jun 7, 2015
    Messages:
    8
    Location:
    New York
    Same issue noticed it after the latest firmware update maybe it's related?
     
  5. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    514
    Location:
    Canada
    Thank you! Pretty sure that's my problem too. Will call Tesla later today. As an ex-software engineer, I have a feeling for these type of issues and it totally make sense.

    As for the Restore, I tried it without success.

    patp
     
  6. Tesla S1

    Tesla S1 Member

    Joined:
    Jun 19, 2012
    Messages:
    108
    Location:
    Jupiter
    This get fixed?
     
  7. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    514
    Location:
    Canada
    Unfortunately, I'm away and will only have access to my car on Monday. I'll post the results for sure.
     
  8. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    514
    Location:
    Canada
    Quick update... My screen is now fully black. Nothing brings it back. Tesla service is completely replacing the unit.
     
  9. Tesla S1

    Tesla S1 Member

    Joined:
    Jun 19, 2012
    Messages:
    108
    Location:
    Jupiter
    #9 Tesla S1, Sep 4, 2015
    Last edited: Sep 4, 2015
    interesting. let us know if that has been causing the whole problem. Hope that swap out is done quick!
     
  10. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    514
    Location:
    Canada
    So I got my car back this afternoon. It took them about a day to do the swap as soon as they got the part. So far so good except the lost of 3G while heading home. I have the latest .46 firmware.

    Here's the work statement:

    Replaced Media Control Unit (Touchscreen)
    MCU NA PREMIUM - Pre audio GPS new 1 maps (1004777-00-L)
    Corrections: Firmware Update -
    Repair Firmware Update - Repair 2.5.46
     

Share This Page