TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Slacker tunes now pause and resume properly

Discussion in 'Model S: User Interface' started by wayner, Jun 13, 2017.

  1. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    2,570
    Location:
    Toronto
    I don't know what changed, as I haven't had a software upgrade recently, but starting in the last few days my Slacker tunes now pause when I shut the car off and resume at the point where they paused when I get back in the car. For the last year or so the tunes have always reset from the beginning when I started my car.

    Anyone else notice the same or is it something weird with my car - I have a P85D from Jan 2015.
     
    • Like x 1
  2. Derek Kessler

    Derek Kessler Member

    Joined:
    Apr 15, 2016
    Messages:
    373
    Location:
    Cincinnati
    Same. Started a few days ago, unrelated to any software update. 2016 70D.
     
  3. Muzzman1

    Muzzman1 Member

    Joined:
    Feb 8, 2014
    Messages:
    285
    Location:
    Los Angeles
    Thats' odd. All of my cars have always done this properly. The music always picks up where it left off.
     
  4. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    2,570
    Location:
    Toronto
    Weird that it is now working without any sort of update.
     
  5. f-stop

    f-stop Member

    Joined:
    Jul 31, 2015
    Messages:
    978
    Location:
    Vancouver BC, Canada
    Not the case here for me, Slacker still starting from beginning of last song played every time I return to the car.

    Dec2015 70D, currently running 8.1 (17.15.23), for past couple months. Slacker used to resume songs correctly but that was probably a few firmware updates ago.
     
  6. smilepak

    smilepak Active Member

    Joined:
    May 11, 2015
    Messages:
    1,205
    Location:
    Eastvale, CA
    mine same with you
     
  7. CarpetMan

    CarpetMan Member

    Joined:
    Jun 5, 2016
    Messages:
    35
    Location:
    Up North
    Mine is also now working properly again!
    Came here to look if anyone else noticed this in the last couple of days.
    Have not had a software update in over a month.
     
  8. Tdriver

    Tdriver Member

    Joined:
    Jan 20, 2015
    Messages:
    224
    Location:
    Palm Desert, CA
    Mine has always worked properly.
     
  9. patp

    patp Member

    Joined:
    Aug 2, 2010
    Messages:
    517
    Location:
    Canada
    Maybe a coincidence but I sent something to Elon regarding this issue about 2 weeks ago ;)
     
  10. GasKilla

    GasKilla No Gas Know Peace

    Joined:
    Nov 11, 2015
    Messages:
    584
    Location:
    Los Angeles, CA
    Mine has behaved in both manners, the correlation I saw was that if my car went to sleep (power saving) the song started from the beginning but if it was a quick trip and the car didn't sleep the song picked up where it left off. I'll have to experment to see if my sleep behavior had changed. I have my car set to power savings but always connected.
     

Share This Page