TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Slacker - Unable to play next track

Discussion in 'Model S: User Interface' started by pimp-boy, Apr 20, 2015.

  1. pimp-boy

    pimp-boy Member

    Joined:
    Feb 5, 2013
    Messages:
    141
    Location:
    Los Gatos
    Has anyone had issues with Slacker from the past 6.1/6.2 firmware version?

    When playing songs for 5 minutes to 30 minutes, it would always stop playing and complain about "Unable to play next track." My 3G connection is strong between 2 - 5 bars. I try pushing the forward arrow, pause, and it never recovers. I even reboot. Then it would start playing whenever it feels like playing. Has anyone had a failing 3G modem that was replaced under warranty? I only have 5k miles left before my warranty runs out!!

    I even tried Tune-In listening to 740 KCBS news. It would play for awhile and then it would stop. I know if I brought in the vehicle, they will state, unreproducible and waste my time.

    Thanks!
     
  2. nkole

    nkole Member

    Joined:
    Oct 12, 2014
    Messages:
    11
    Location:
    San Jose, CA
    I have exactly the same issue (on a daily basis). Usually switching to another slacker preset solves the problem but not always. Occasionally it just starts working again several minutes later.
     
  3. Beaker

    Beaker Sig #997

    Joined:
    Apr 9, 2012
    Messages:
    94
    Location:
    San Jose, CA
    I see this too, however if I create a hotspot with my Verizon phone,and connect the car to it both slacker and the maps begin functioning normally. I'm inclined to say that in Los gatos and South San Jose AT&T is having serious bandwidth or routing issues with their cell network.
     

Share This Page