Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Slower acceleration and vibration/loose parts? in front motor

Oct 21, 2015
883
825
United States
I noticed this only recently that under hard acceleration there is now a disconcerting noise and vibration feel that seems to be coming from front motor. It did happen to be on one of the first cold days of the season for us... Is it maybe limiting the torque, or should we take it in to service asap?
 

gavine

Petrol Head turned EV Enthusiast
Apr 1, 2014
2,611
2,173
Philadelphia, PA
There's already lengthy discussions about this. We are calling it "shudder". It's a common issue but I don't know if there's a fix for it. Some had their axels replaced with mixed results.
 
Oct 21, 2015
883
825
United States
There's already lengthy discussions about this. We are calling it "shudder". It's a common issue but I don't know if there's a fix for it. Some had their axels replaced with mixed results.
I thought I had read about it before but couldn't find the thread, so I started one. I'm glad im not the only one. It really takes away the enjoyment from the smooth quiet acceleration that I've enjoyed previously
 

wanaxnow

Member
Jul 3, 2013
60
70
Bellevue, WA
I noticed this only recently that under hard acceleration there is now a disconcerting noise and vibration feel that seems to be coming from front motor. It did happen to be on one of the first cold days of the season for us... Is it maybe limiting the torque, or should we take it in to service asap?
I had the exact thing happen with our X. After 3 trips to the SC we finally solved it. The noise I was hearing was in the attached file. This was the most frustrating issue which literally kept our X at the SC for a full week. I insisted it get solved once and for all. They ended up needing to replace the half shaft out of the drive train on the passenger side. According to them, I wasn't the first to bring this to their attention.
 

Attachments

  • Tesla Noise.mp3.zip
    333.7 KB · Views: 59

Shipbldr200

Member
Jun 28, 2016
42
71
Columbia, MD
I noticed this only recently that under hard acceleration there is now a disconcerting noise and vibration feel that seems to be coming from front motor. It did happen to be on one of the first cold days of the season for us... Is it maybe limiting the torque, or should we take it in to service asap?

I have it as well.... My appointment to get it fixed is in late December. My Service Center rep seemed to have never heard of the issue.... I have both the noise and the shudder.
 

Mjølner

Member
Aug 26, 2015
146
98
Midgard (Norway)
Here is what they did with mine, and solved the problem.

Corrections:
Front Drive Unit General Diagnosis Test drove car, when accelerating you can clearly hear a knocking sound and vibrations from what seems to be front right side.
Hub replacement did not make any difference.
Found missing shear plate. Installed shear plate, most of the knocking noise are now not present anymore. Remain one big knock. Replacement of the front right halfshaft will be performed.
Found movements in rear bushing on right hand side motor mount. Replaced motor mount. Works as designed now.

Dissassembled right front motor mount, installed new type shear plate ( had no plate from before). Reassembled.
 
  • Informative
Reactions: DrivingTheFuture

carlshome

Member
Sep 27, 2015
33
49
Los Altos, CA
After ten days in the Sunnyvale, CA, service center I got my MX back. Long list of repairs under warranty. Ok, my VIN is 0017XX so I'm not totally surprised. But when I went down the list I see that they replace BOTH front half shafts. Wow. I didn't have any vibration or other issues as described by others. They just replaced them. They also replaced the door latches, again I didn't have any issues. They invoice says replace door latches with updated part. So it appears they are just replacing these things as a matter of course without any complaints from me. Way to go Tesla.

Regarding the length of time. I did bring it on Dec 26 so they were down people, plus then the New Years holiday. So I was Ok that it took so long.
 

eHeyMan

Member
Sep 29, 2015
15
5
WA
I started having a front-end vibration or shudder occur after 9 mo's in my Model X under normal acceleration at 30-35 mph and at the standard height setting. Seems to be more pronounced when going up hill. I took it in to be serviced two weeks ago and they performed a suspension and powertrain inspection and verified all components are ok. Service said vibration under heavy acceleration in normal and higher settings is expected due to the increased angle of the front axles and recommend using the lower suspension levels to lessen the possibility of vibration. There is a problem with using lower suspension settings. I've had in the past issues with uneven rear inside tire wear using prolonged low suspension settings. I find Tesla Service's response unacceptable. Most of my city driving is at 30-35 while encountering hilly roads (in Seattle area). I will monitor the vibration and see if it gets worse. Perhaps on my next service visit I will insists something be done to correct the issue. I will mention the missing shear plate, half shafts, etc. More thoughts any one?
 

Peteybabes

redneck drivin' a tesla...
Supporting Member
Apr 8, 2016
1,235
712
'murica
I started having a front-end vibration or shudder occur after 9 mo's in my Model X under normal acceleration at 30-35 mph and at the standard height setting...
EXACTLY!!!!!!

i have the same car as you to (non-ludicrous) and i'm SN#: 6868

just had my car in to get the 2 front axles replaced on Wednesday!
 

Bebegdb

New Member
Oct 30, 2020
2
0
toronto
I have the 2020 Model X after hard break and turn with applying medium to hard accelerator, the front will vibrate and shake to the point seems like wheels is going come off. Just a regular long range plus model. I don't know how can they handle a performance version with this set up. Went to the service twice for this issue. they said everything looks normal. may be is too low or high setting, which I always drive with medium height setting. This model X I love it in the mean time I hate the way it was put together. wiper blade on the driver side never wipe clean in the rain, always leave me a long shape triangle patch. Changed the blades right after the first rain, still no use. Went service twice for it, all they do is trying to clean the wind shield and wait an hour tell me the issue has been solved. At the end when it comes to rainy day seems like they have never solve the problem. Very frustrated with this type of service and customer care issue.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top