Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

Software update. Next day Power reduced with Dl_w126 error code

Received the 2020.48.37.6 update and the next time I drove the car (returning from a short shopping trip) the car beeped at me and displayed the error.

Prior to this I had no noises (milling). The error code clears after shut down. The error appears and reduces power after a city block of driving.

2013 Model S 85, rear motor, 86,734 miles. Out of warranty (car, battery, drivetrain).

We love our car. I texted Tesla with the info and asked if they can read my car remotely for more info. The nearest service center is 300 miles. No word back from Tesla.

I am going to hard reset the car and use the wheel size change to also reset it. I will also pump up the tires to see if that has any effect (could not see any were low).

I am handy. I personally installed 40 345 watt solar panels, the 15K inverter, two Tesla 2.0 PowerWalls, Tesla 80 AMP wall charger. Not afraid to pull the S apart but need some clues.

Any thoughts?


  • 92DA25FC-EF64-45B6-A437-E6B31385AB4F.jpeg
    427.7 KB · Views: 1,023
Did a hard reset (hold down both rolling steering wheel buttons and brake pedal until Tesla logo appears). Error/Reduced power reappeared before I could pull out of the driveway.

Did a change of wheel style reset and the error code and reduced power are gone. Drove a mile around the neighborhood without an error. Spooky.
As soon as the update was done last night, charging rate was reduced to 1KW and hot a error message. Stopped charging and restarted and worked fine.

haven’t driven the car yet today, I’m about to. I wonder if I’ll have the same issue as you.

Hopefully this release is not full of bugs! Please let us know what you figure out.
My 2012 S85 also died yesterday after the first (five mile) drive after installing the 2020.48.37.6 update.

Active alerts:
DI_u014 Unable to drive Voltage supply too low
GTW_W157 - Power reduced Vehicle systems shutting down
GTW_W018 - Electrical system power reduced Vehicle may shut down unexpectedly

Today both screens are dead and won't come back on after reset attempts (brake and scroll wheels). The doors handles and trunk/frunk are still working via key fob. 12V battery was replaced by Tesla service in February 2021.

@JerryJaz how's yours? Any other tips?
  • Like
Reactions: JerryJaz
Drove 30 miles today and the car died. Quit delivering power on a flat area and I was able to pull off the freeway. Placed it in park, sat for a while, drove away. 3 miles later (and 7 from home) it quit again. This time several flashing warnings: reduced power, may quit unexpectedly, may not start. Called Tesla and they suggested a towing company. Hour later when the flatbed tow truck arrived, my main screen went black (no raising the car, no shift to neutral, no tow mode). Attempted to jump start with his portable battery. Tesla service advised leaving the jumper connected for 20-30 minutes to wake the system. Driver carefully drug it up on the ramp. Sprayed the pavement with WD40 as I could not release the parking brake. Worked like a charm.

Got it home, put the 12 volt charger on the small battery, revived the cpu. Charge cable opens the charge port but no unlock or blinking welcome light.

Alert says battery too low to drive, but shows 129 miles of charge.

Active alerts on screen:
BMS f070
GTW w018
BMS w026
BMS w035
BMS w070
BMS w071

I also had the 12 volt battery replaced by Tesla last year.

My guess is the update affected the DC charge link to the 12v battery. Or it identified an existing flaw? I doubt new software could tease out any new or more detailed information from an older system so I’d wager it is a random flaw we discovered. ;)

I do hate being out of warranty as it puts us low on the totem pole for solutions.
  • Like
Reactions: DCAC
Dah! That sucks. Sorry to hear more troubles happened for you. An easy test would be for them to push 37.2 and see if that helps. If it doesn’t at least you’ll know it was just very bad timing. Either way, hope it’s not as bad as all the error msgs make it look like.
  • Like
Reactions: rickyjb
Tried both brake/steering buttons reset and the wheel style change reset. Popped up a few more error codes:

GTW w018
DI u014
BMS f071

Also, even though the WIFI is working (streaming music works) the GPS location for the car is 7 miles away where I was picked up by the tow truck. Even after the two resets. Strange.

I have the 12v battery on trickle charge. The positive and negative remote terminals are behind the nose cone.

Screens were black when I opened the car this morning. Took a few minutes for it to wake up after I pressed my foot on the brake.

While it responds to unlock the charge port (flips open), it will not unlock the port for charging.

Tesla service has not answered my text from Friday.

@DCAC any changes for you?


  • D2CB748C-3AA7-4AD9-BDC2-00F04848458A.jpeg
    504.2 KB · Views: 388
  • Helpful
Reactions: DCAC
Tesla texted me back:

“Thanks for the message. Configure your number's SMS URL to change this message.Reply HELP for help.Reply STOP to unsubscribe.Msg&Data rates may apply.”

I did ask if they could roll my software back.
How frustrating. I wish there was consistent support/behavior from all Service Centers. Once I have an official appt on the books, service advisors do respond to my text msgs. May not be instant like days past, but they do still answer and suggest options and confirm what I want to do next.
Have you tried calling and selecting “My car is currently in for service”? That usually gets me through to an SA.
  • Like
Reactions: JerryJaz
@JerryJaz My car is still dead in a parking lot. Yesterday I hooked up jumper cables to another car for about an hour, which raised my voltage from 11.8 to 12.2. That was enough to power the computers, but not enough to shift into D. I was temporarily able to shift into D while the jumper cables were hooked up (13v) but I didn't have enough hands to remove the cables after getting it into D. I was able to remove everything from the car and factory reset.

Tesla mobile service scheduled for August 5th, then they bumped it up to July 22. The car may sit in the parking lot until then, or I may try jumping it for two hours tonight.

I just got the service estimate approval and they want $208 to replace the 12v. They replaced the 12v in February, so shouldn't it be covered under a 1-year warranty?
  • Like
Reactions: JerryJaz
My 12v battery was replaced May 2020, so no warranty for me. I asked for mobile service for my present challenges, but they referred me to El Paso service center. That is 300 miles away. Just scheduled to have the battery to be replaced by a Ranger. July 28th, I will keep you informed. They charged $256 last year for the service. If there is another issue, he may be able to sus it out while here.

By the way, there was no “replace your 12v battery soon” warning, just power reduced and get thee to the service bay.
Last edited:
I keep a trickle charger on my 12v (minimizes vampire drain) and it was hooked up until I started my (final) five mile drive on Saturday so I'm pretty sure my battery was in good shape. I suspect I have a DC/DC converter issue. Was the 2020.48.37.6 update coincidental or causal? TBD.
  • Like
Reactions: JerryJaz