TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Sound equalizer keep on resetting by itself

Discussion in 'Model X: User Interface' started by dark, Jan 6, 2017.

  1. dark

    dark Member

    Joined:
    Apr 26, 2013
    Messages:
    247
    Location:
    california
    Any one have this problem?
     
  2. Rockster

    Rockster Active Member

    Joined:
    Oct 22, 2013
    Messages:
    1,148
    Location:
    McKinney, TX
    Nearly every day. They were all at 7 this morning.
     
  3. goneskiian

    goneskiian Active Member

    Joined:
    Nov 16, 2012
    Messages:
    2,404
    Location:
    Bellevue WA
    Hmm, haven't checked. Yup. All back at zero across the board.
     
  4. goneskiian

    goneskiian Active Member

    Joined:
    Nov 16, 2012
    Messages:
    2,404
    Location:
    Bellevue WA
  5. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    2,124
    Location:
    SF Bay Area, CA
    ...friendly advice...this forum has a nifty search tool...learn to use it and it will be your friend....
     
  6. bint2k

    bint2k Member

    Joined:
    Nov 13, 2011
    Messages:
    142
    Location:
    Toronto, ON
    I noticed this happens when the car goes to sleep. Driving around during the day it won't reset but over night or long periods of inactivity cause it all to reset. Mine is jumping to 4.5 across the board
     
    • Helpful x 1
  7. kennybroh

    kennybroh Member

    Joined:
    Mar 11, 2016
    Messages:
    69
    Location:
    Baltimore, MD
    Anyone else notice that the balance and fader control no longer does anything?
     
  8. JLan

    JLan Member

    Joined:
    Jan 8, 2017
    Messages:
    24
    Location:
    Los Angeles
    Balance and fader work but yes mine seems to reset everyday as well too. Likely just a bug. How the new Linux upgrade fixes and also brings storing cookies into the browser so those don't reset as well everyday as well.

    And please turn off the auto hide icons.
     
    • Helpful x 1
  9. goneskiian

    goneskiian Active Member

    Joined:
    Nov 16, 2012
    Messages:
    2,404
    Location:
    Bellevue WA
    Yup. Resetting here too. 6.5 across the board for me.
     
  10. lundse50

    lundse50 Member

    Joined:
    Nov 6, 2016
    Messages:
    53
    Location:
    Wilmington DE
    Yes, they all reset to the last change I made. So if I take the lowest freq up to 1.0, they all go up to 1.0 next time I drive the car
     
  11. travwill

    travwill Active Member

    Joined:
    May 1, 2015
    Messages:
    1,189
    Location:
    Chicago, IL
    Reiterating how annoying this EQ issue is here too! I can't wait for an update that fixes it. But, even more so my screen is unresponsive now 95% of the time. Reboot and boom, unresponsive again after 20 seconds until rebooting again, on and on...
     
  12. EclecticCitizen

    EclecticCitizen House call doctor for families.

    Joined:
    Apr 15, 2013
    Messages:
    43
    Location:
    Alexandria, VA
    Me too on the equalizer resetting.
    Mine keeps defaulting back to 0 across all the columns daily now. I'm in communication with my service center for mechanical repairs and I'm including this in my email in case they can relay it back to headquarters to de-bug. My balance/fade control is very slow, but it does finally change the setting.

    And I second the call the get rid of the auto-hide of the menu icons. The added real estate for the map is not worth the aggravation and distraction while driving of trying to get the icons to show, then click on them.
     
  13. vandacca

    vandacca ReActive Member

    Joined:
    Oct 13, 2014
    Messages:
    3,066
    Location:
    Hamilton
    Weird, I keep putting my equalizer to zero across the board, and it keeps changing to seemingly random settings.
    Guys, stop changing your settings, because it's messing up mine.;)
     
    • Funny x 2
  14. travwill

    travwill Active Member

    Joined:
    May 1, 2015
    Messages:
    1,189
    Location:
    Chicago, IL
    Mine always goes to 11 across the board each day. This is all over the place hehehe...
     
  15. steven315

    steven315 Member

    Joined:
    Dec 21, 2016
    Messages:
    36
    Location:
    los angeles
    Mine goes up, up, down, down, left right b a select start.
     
  16. Blastphemy

    Blastphemy Member

    Joined:
    Jan 11, 2012
    Messages:
    615
    Location:
    Los Angeles, CA
    I'm so glad I haven't upgraded to 8.x yet!
     
  17. thecloud

    thecloud As rhythm raced inside, the ship came alive

    Joined:
    Nov 24, 2014
    Messages:
    908
    Location:
    Sunnyvale, CA
    Well, this particular problem (equalizer resetting to all the same value) is fixed as of 8.0 (2.52.22).

    You can click on the magnifying glass icon in the upper right hand corner of the page, then search for "equalizer" to see many threads about this issue.
     
  18. goneskiian

    goneskiian Active Member

    Joined:
    Nov 16, 2012
    Messages:
    2,404
    Location:
    Bellevue WA
    Yup. Fixed with last update. Happy too. Now to find someone with more sensitive ears to tell me what settings sound best! :D:p;)
     

Share This Page