Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Sound Quality of Rdio & Voice Command

Hi all,

I am continuing to enjoy my Model S, although, I have been underwhelmed with the sound quality of Rdio. Whenever I use it the sound quality has a "fuzzy" background sound. Is this normal? I live in the UK and we only have 3G at the moment, so I am not sure if this impacts it (normally I have 3 bars of signal at least).

Secondly, can someone advise how to get the best out of the voice command system. It has been very much a miss with me so far, working roughly 2 time out of 10 for my desired result. Perhaps I am not using the correct words/phrases?

PS. I would also like to thank this community for being so Ace!! :smile:
 
Bought my Model S last week (also UK) and have the same problem - the right-hand speakers make white noise, but left hand speakers work fine. If you adjust the audio fade/balance and move the slider to the left, the fuzzy sound goes away. I get this problem with Internet audio and playing music from a USB device. FM radio is fine with all speakers.

Can't really comment on the voice control - I've used it on two days, once it worked well, today it didn't.

Having read other posts, I'll try disconnecting my phone bluetooth connection, and possibly rebooting the screen (holding down both steering-wheel-roller-buttons for 30 seconds) to see if that works. Those other posts also say that having a USB device plugged in can cause the problem, which isn't ideal for playing music from it!

No, I just tried the above, but it didn't work - same audio symptoms.

Any suggestions welcome!

Hi all,

I am continuing to enjoy my Model S, although, I have been underwhelmed with the sound quality of Rdio. Whenever I use it the sound quality has a "fuzzy" background sound. Is this normal? I live in the UK and we only have 3G at the moment, so I am not sure if this impacts it (normally I have 3 bars of signal at least).

Secondly, can someone advise how to get the best out of the voice command system. It has been very much a miss with me so far, working roughly 2 time out of 10 for my desired result. Perhaps I am not using the correct words/phrases?

PS. I would also like to thank this community for being so Ace!! :smile:
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top