TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Squeak squeak

Discussion in 'Roadster: Technical' started by stenkb, Jun 21, 2011.

  1. stenkb

    stenkb Roadster 938 Model S 5957

    Joined:
    Nov 23, 2009
    Messages:
    202
    Location:
    Lethbridge, Alberta
    Anyone else have the squeaks?

    My driver seat squeaks alot - I have added a silicon lube to the tracks and that helps for a few days but then it returns....

    Also my rear suspension started squeaking really bad then stopped a few days later and occasionally squeaks now.

    ~
     
  2. Sparrow

    Sparrow S105/ Roadster 189

    Joined:
    Dec 14, 2010
    Messages:
    566
    Location:
    Marietta, GA
    My seat certainly squeaks in my 1.5 Roadster, but I haven't noticed the suspension making any noise.
     
  3. NEWDL

    NEWDL R#350 R#1323 Sig23 8136

    Joined:
    Jan 5, 2009
    Messages:
    473
    Location:
    NE OHIO
    I would call Tesla...
     
  4. strider

    strider Active Member

    Joined:
    Oct 20, 2010
    Messages:
    2,918
    Location:
    NE Oklahoma
    I get some squeaks from the front end when backing out of my driveway - nothing scary so I'm just planning to bring it up to them when I'm in for my annual in November.
     
  5. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,850
    Location:
    Ottawa, Canada
    My seat is quiet as a mouse. I've occasionally had a squeak from the back left corner of the hard top. My front right suspension makes a "chirp" noise on large bumps when it's cold out; I'm going to have them look at that during the annual.
     
  6. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,235
    Location:
    Las Vegas, NV
    I just got a hard top and had the tech install it while he was here. I noticed the squeak immediately and he lubed the seals along the hard top which helped a lot.
     
  7. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,850
    Location:
    Ottawa, Canada
    Good to know. Do you know what he used as the lube?
     
  8. Jaff

    Jaff Active Member

    Joined:
    Aug 15, 2010
    Messages:
    3,007
    Location:
    Grimsby, Canada
    Maybe Bonnie can lend you her cats...:biggrin::wink:

     
  9. dsm363

    dsm363 Roadster + Sig Model S

    Joined:
    May 17, 2009
    Messages:
    18,235
    Location:
    Las Vegas, NV
    I can't remember what it was but I'll send him an e-mail and ask.
     
  10. S-2000 Roadster

    Joined:
    Apr 10, 2009
    Messages:
    636
    Unfortunately, that fix does not seem to have lasted very long in my case.
     
  11. Sparrow

    Sparrow S105/ Roadster 189

    Joined:
    Dec 14, 2010
    Messages:
    566
    Location:
    Marietta, GA
    I find with my hardtop that the rear bolts have to be tightened just barely past finger tight. Too tight or too loose and it sqeaks.
     
  12. S-2000 Roadster

    Joined:
    Apr 10, 2009
    Messages:
    636
    Thanks! I'll try that. I didn't even think about loosening the bolts. Since I haven't even removed the hardtop yet, I expect it will be good practice. Besides, my passengers will certainly enjoy seeing the sun.
     

Share This Page