Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Strange. Anyone else having climate turning on, not by you?

No ICE

2016 S75D pearl AP1, & 2014 silver S85 AP1
Apr 10, 2016
102
72
Kansas City
I feel like I am going crazy, lately over the last week only (post new soft ware update) my cars climate control has turned itself heat on while it’s in the garage charging? Not at work while it is not plugged in? Weird I am not turning it on remotely. When It happens It’s always set at 82 degrees which I never set the temp to? Anybody having this happen?
Kinda pissing me off, I have no idea how long it’s been heating at 82. And running off my electricity at home to heat an empty car up! I just caught it running on my app again and it’s 8pm, it would been on all night I assume?

Just curious if anybody is seeing this happen?
 
  • Informative
Reactions: IdaX
YES! I was thinking i'm going crazy. i went to the garage at 600am this morning and heard this loud fan sound. Turned out it was the car. I turned the climate off and it went off. Then, this evening, same thing, but this time the climate was off! This just started over the last couple of days. Any ideas?
 
  • Like
Reactions: IdaX
Yes....all the time over past 4 days. Never had the problem in past month of ownership. I store the key in the same location at home since I got the car a month ago and it occurs when at work with the key hundreds of feet from car so it's not key location /proximity to car nor is it smart enough to lesrn my schedule based on when climate system tuens on. Must be latest FW update....

Finally turned off preconditioning today as battery is getting killed with running continuously...at night, mid-day.....no rhyme or reason.

Have seen multiple page threads on here last summer but could not pinpoint root cause.
 
I feel like I am going crazy, lately over the last week only (post new soft ware update) my cars climate control has turned itself heat on while it’s in the garage charging? Not at work while it is not plugged in? Weird I am not turning it on remotely. When It happens It’s always set at 82 degrees which I never set the temp to? Anybody having this happen?
Kinda pissing me off, I have no idea how long it’s been heating at 82. And running off my electricity at home to heat an empty car up! I just caught it running on my app again and it’s 8pm, it would been on all night I assume?

Just curious if anybody is seeing this happen?


YES! Me too!
I though they just fixed the Cabin Preconditioning in the last update, which BTW NEVER worked as advertised since I got the car last March (2017 Tesla Model S). But who knows?

Today I woke up to the car being at 99 degrees since I have left it on HIGH the day before (Northeast winter...).

I don't know if this is a new "problem" or "bug" or pre-conditioning working again. Either way, it should certainly not default to HIGH if one left it on high.
 
  • Informative
Reactions: IdaX

mknox

Well-Known Member
Aug 7, 2012
10,103
1,894
Toronto, ON
I just came back to one of my rear windows rolled down and 10 less miles, weird.

This drove me nuts for the first few months of ownership. Turns out it was (is) my left knee hitting the window switches which seem to be angled to align perfectly with my knee if I shift in the seat.

I was out of town for a day, left the car at 190 mi range and came back to 50 mi... shocking! Climate control getting turned on again and again, now I'm checking every half hour and turning it off... whackamole! this is just crazy

Do you have "Smart Preconditioning" turned on?
 
It’s your Smart Preconditioning. Turn it off in settings. I believe this feature only operates when plugged in. It’s remembering your habits and adjusting the climate to your setting when you normal use the car.

My car started doing this when I installed 2018.4.5. Never happened before so I assume this is the root cause.
I don’t see Smart Preconditioning anywhere in settings. Can you point me to it? Thanks.
 
  • Like
Reactions: IdaX

RV33

Member
Sep 23, 2017
41
57
USA
This started happening to me after the newest software update. I have always had Smart Preconditioning turned on, which never really worked at all, in my experience, until this past week. Mon-Fri I typically leave home at 9am, and on Sat-Sun, I have no consistent driving schedule.

But it seems to be turning on around 9am everyday, including weekend days. Plus I've seen the app running the climate for multiple hours past 9am. I found it running today at 1pm, and can only assume it started at 9am.

Running on the weekend doesn't seem to be a recent issue though. Found this comment from back in Oct '16.

It learns from your schedule. If your schedule is reasonably regular, it works pretty well. It did take quite a while before it zeroed in and stopped pre-conditioning at seemingly random times. It also pre-conditions on weekends for no reason. It seems like it would be pretty easy to program it so that it doesn't run on weekends if you don't have a regular schedule on weekends.
 
Last edited:

Ohji

Member
Jun 14, 2016
97
162
Oregon
This was happening to me as well! I assumed I was somehow inadvertently hitting the widget on my phone when I was swiping between screens, but I've had the car for over a year and never accidentally enabled climate control before, so I doubt that was it. I have never had smart preconditioning on, and after this happened twice in January, I went to the car and confirmed smart conditioning was off. I enabled and immediately disabled preconditioning (just to toggle it to be sure), and then I rebooted the screen/MCU just in case something funny happened with the last software update. Knock on wood, I haven't had a random episode of the climate control coming back on again in the last couple of weeks...
 
  • Like
Reactions: jschwefel
I came on here to search for this thread because I think this is happening to me too. I just left my car at the airport unplugged with 78% and will be out of town for four days. I’m worried it will be dead when I get back. I do have smart preconditioning on, but never has it behaved this way until this last update. I’ll go into the garage to get something and hear the fan running. Look on the app and the climate is on.

Pretty sure this is new since the 2018.4 update. I’m not going to be happy if I get back and my car is dead. There is a ChargePoint about 5 min drive at the next terminal so hopefully it doesn’t go to zero.
 
I was out of town for a day, left the car at 190 mi range and came back to 50 mi... shocking! Climate control getting turned on again and again, now I'm checking every half hour and turning it off... whackamole! this is just crazy

Lol. I had the same thing. I noticed it on my phone mid trip however and turned off cabin heating mid trip so I limited the drain to ONLY 75 miles :)
 
I just updated to 2018.4 last week and this happened to me this weekend. My wife came in from the garage and said my car was making a lot of noise. I went out there and couldn't figure out what was going on. Got in the car and was like man it's warm in here (FYI ; it was snowing on Saturday). Turned it off in the app.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top