Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Strange charging issue. Charges beyond the set point

Bernard_S

Member
Jun 21, 2019
314
149
Kettering UK
Had the car 2 years now but never had this problem before. I was at 20% charge and to fit in with my 5 hour window on Octopus go I normally set the charge % to add 30%. I then start the charge manually to check it does not overrun. This time it said the charge would take 8hrs ? Retried starting but still the same. So I thought I would let it start from the scheduled time of 1:30 and see what happened. Sure enough, at 6:30 it continued on saying about 3 hours left and had charged to 60%. I stopped it and decided to sort it after breakfast. Anyway to cut a long story short, even if you set the end charge % to only 5% above the current level it still says the end time is hours away.

I'm using a dumb Rolec charger.

Any ideas ? I've done the 2 button and pedal reset.
 

NewbieT

Active Member
Aug 16, 2019
1,249
870
North West
Lots of possibilities.

What rate are you charging at? This will sound dumb ….but if it’s dropped below the typical 7kW it’ll take longer. Charger fault? Cable fault? Worn pins? (Did you try the new app & dial down the current by mistake?!) change of weather - did you leave the air-conditioning/heating on playing with the new iPhone widget.
 

JIBYC

Member
Jul 16, 2019
87
44
Uk
Have you got the v4 app? I think I've observed it altering the charge level once you set it with the sider.

E.g. I set 90% but when I check back it's 93%.
 

Bernard_S

Member
Jun 21, 2019
314
149
Kettering UK
Lots of possibilities.

What rate are you charging at? This will sound dumb ….but if it’s dropped below the typical 7kW it’ll take longer. Charger fault? Cable fault? Worn pins? (Did you try the new app & dial down the current by mistake?!) change of weather - did you leave the air-conditioning/heating on playing with the new iPhone widget.
I normally charge at 24A. The cable is quite new and was working fine a few days ago. It works OK on my other EV as does the charger. It's a mystery, I'll have to give Tesla service a call.
 

Bernard_S

Member
Jun 21, 2019
314
149
Kettering UK
Have you got the v4 app? I think I've observed it altering the charge level once you set it with the sider.

E.g. I set 90% but when I check back it's 93%.
Yes it is version 4 for Android. I have seen the issue you mention but as you say, it's only few % difference.
It also happens if you adjust the charge in the car.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top