TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Strange Color on Charge Port

Discussion in 'Model S: Battery & Charging' started by e4chan, Jan 17, 2014.

  1. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    Has anyone seen this before? Should I be concerned?

    ehybyra8.jpg

    e2y3ydy3.jpg
     
  2. Shumdit

    Shumdit Member

    Joined:
    Sep 2, 2013
    Messages:
    873
    Location:
    SC
    I have never seen that, but the second one is quite pretty!

    No warnings on the screen and charging normally?
     
  3. MichaelS

    MichaelS Member

    Joined:
    Aug 8, 2012
    Messages:
    226
    Location:
    Hayward CA
    It looks like two of the blue LEDs failed in the ring. The colors around the ring are created by mixing red, blue and green colors together in different intensities.
     
  4. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    MichaelS has the right idea. It's a bit unlikely that two LEDs failed simultaneously, so it's probably either a bad connection on the circuit board, or the two LEDs shared a single driver chip and that failed.
     
  5. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Joined:
    Dec 20, 2012
    Messages:
    5,043
    It's indicating you're limited to 90kw charging. Sorry, couldn't resist.
     
  6. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    It appears to be charging fine....but I am a little worried. We will see how it goes tomorrow. I receive no warnings.
     
  7. cinergi

    cinergi Active Member

    Joined:
    Sep 17, 2010
    Messages:
    2,169
    Location:
    MA
    Nothing to worry about. Just have Tesla replace it the next time your car is at the service center. I had a couple of my lights in the charge port ring fail a year ago and it didn't affect anything (it's purely cosmetic). They replaced the charge port and all's been well since.
     
  8. Chris TX

    Chris TX Active Member

    Joined:
    Sep 30, 2013
    Messages:
    1,486
    Location:
    Dallas, TX
    Maybe it's Canadian?


    :p
     
  9. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    Not getting the joke... :confused:
     
  10. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,753
    Location:
    Texas
    Can't be. The lights on the bottom don't form a maple leaf.
     
  11. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    Well...I can confirm that charging is find. Guess I will get it replaced the next time I go into the shop.
     
  12. gg_got_a_tesla

    gg_got_a_tesla Model S: VIN P65513, Model 3 Res Holder

    Joined:
    Jan 29, 2010
    Messages:
    6,097
    Location:
    Redwood Shores, CA
    e4chan, before you get it fixed, a pic when the rest of the LEDs are glowing green - when charging or fully charged - will complete the set. :)
     
  13. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    This thread prompted me to look at my charge port; it's developing a black line down the right side which actually looks much worse than this picture suggests:

    Untitled.jpg

    I've got my second service coming up so will get it looked at.
     
  14. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    Kudos to the Toronto East Service Center! The Service Manager sent me an e-mail to follow up on the post here. Where else would I get such service! Never expected it, but feel that I've been heard and assured that there is nothing to worry about and that it will be taken care of, when I call the service center :).
     
  15. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Similar experience with Tampa. I noted it over here. :)
     
  16. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Car was in for 25k and Tesla replaced the charge port under warranty. All pretty again.
     
  17. han170

    han170 Member

    Joined:
    Jan 11, 2013
    Messages:
    34
    Location:
    Cazenovia, NY
    I have the same problem when I go to charge. Some of the charge port lights are red and the rest are blue. I talked to the Mt. Kisco service center and said not to worry about it. They will fix it the next time I need service.
     
  18. sgblank

    sgblank Member

    Joined:
    May 18, 2013
    Messages:
    42
    Location:
    pescadero, ca
    Just to pile on. Had the same problem. They replaced the charge port lights at my 12K service.
     
  19. shark

    shark Member

    Joined:
    Apr 4, 2013
    Messages:
    91
    Location:
    chicagoland
    #19 shark, Apr 24, 2014
    Last edited by a moderator: Mar 13, 2016
    Had this for almost as long as I can remember:
    open chargeport.JPG

    Then it turned into this:
    lilac charge port.JPG

     

    Attached Files:

  20. gg_got_a_tesla

    gg_got_a_tesla Model S: VIN P65513, Model 3 Res Holder

    Joined:
    Jan 29, 2010
    Messages:
    6,097
    Location:
    Redwood Shores, CA
    Shark, hope you are keeping this as is. Rather unique :)
     

Share This Page