TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Strange error

Discussion in 'Model S: User Interface' started by PhilBa, Jul 2, 2014.

  1. PhilBa

    PhilBa Active Member

    Joined:
    Apr 20, 2013
    Messages:
    1,355
    Location:
    Seattle
    Driving home tonight I had a couple of strange errors. I had been driving for about 3 minutes and everything seemed normal when slacker stopped playing and gave a "no connectivity error". At the same time the speedometer dropped to 8 MPH (I was going at least 30) and stayed there no matter what speed I was going. There was no place to turn off so I kept going. After about 30 seconds it went to 33 MPH and stayed there. It was at 33 even as I was pulled into a parking lot and stopped. It did drop to 0 when I stopped. I rebooted and things seemed to be ok so I continued driving home and had no problems.

    Anyone seen this? Tesla told me to reboot.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC