Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Strange music playback issue with Slacker

PoitNarf

My dog's breath smells like dog food
Jun 7, 2016
2,870
4,326
NJ
Over the past two weeks or so I’ve noticed a new issue with audio playback when listening to Slacker stations. This may happen with other audio sources as well, but I’m listening to Slacker 99% of the time. I’ll be listening to music on a Slacker station and at random there will be a quick audio hiccup and it seems when that occurs either the bit rate of the audio stream seems to change or it sounds like the immersive sound setting changed itself to another setting. It’s really kind of hard to describe. It’s happening constantly while I drive now, sometimes occurring several times during a single song. Has anyone else experienced this? I’m on 2018.21.9 but this was definitely happening for me as well when I was on 2018.18.13 although I’m fairly certain this was not happening during the first week or so after updating to 18.13.
 
Over the past two weeks or so I’ve noticed a new issue with audio playback when listening to Slacker stations. This may happen with other audio sources as well, but I’m listening to Slacker 99% of the time. I’ll be listening to music on a Slacker station and at random there will be a quick audio hiccup and it seems when that occurs either the bit rate of the audio stream seems to change or it sounds like the immersive sound setting changed itself to another setting. It’s really kind of hard to describe. It’s happening constantly while I drive now, sometimes occurring several times during a single song. Has anyone else experienced this? I’m on 2018.21.9 but this was definitely happening for me as well when I was on 2018.18.13 although I’m fairly certain this was not happening during the first week or so after updating to 18.13.

I've heard it as well. It sounds like a bit rate change to me. I leave immersive sound off, so it's not that.
 
Not the same thing you're describing, but since 21.9 when a new song starts occasionally there will be a lot of static. This has happened with Slacker and with USB playback. It is fixed with a quick pause-unpause, but it happens pretty often. It happened a few times prior to 21.9, but much less frequent.
 

PoitNarf

My dog's breath smells like dog food
Jun 7, 2016
2,870
4,326
NJ
Not the same thing you're describing, but since 21.9 when a new song starts occasionally there will be a lot of static. This has happened with Slacker and with USB playback. It is fixed with a quick pause-unpause, but it happens pretty often. It happened a few times prior to 21.9, but much less frequent.

Yeah I'm pretty sure everyone has experienced this a few times. Seems to happen for me one out of every 50 songs or so I would guess.

The audio stuttering / apparent bit rate change is still happening for me. I probably noticed it at least 4 times on my relatively short commute home yesterday. I'm going to email Tesla about it today.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top